Yamaha Home Receiver Problems

Discussion in 'OT Technology' started by Concerned Parent, May 14, 2002.

  1. So I'm playing Metal Gear in my Home Theatre, and suddenly my Receiver turns off. I turn it on again and it turns off, sooner than last time. I turn it on again, and it shuts off right when it gets an audio signal. And also, I did notice when I was playing, Pro-Logic sounded like a fucking "stadium" mode, there was absolutely no sound coming out of the center channel. Today is the first time all these events happened. So I'm thinking the safety shut-off or some sort is working? BTW, it's a Yamaha RX-V793 unit powering Energy Take 5 speakers. Thanks in advance.
     
  2. cctyler

    cctyler Mornin'

    Joined:
    Nov 2, 2001
    Messages:
    2,095
    Likes Received:
    0
    Location:
    Winnipeg, Mb, Canada
    Hmmm....sounds like the amp is clipping or going into a protection mode, like you said.

    Look at your speaker wires and make sure the postives and negatives aren't touching. It could even be that your center speaker has damage to the coils or tinsel leads that is causing it to short out, thus clipping the amp.

    Try using it in stereo mode and disconnecting your speakers, except for the front left and right.
     
  3. thanks, i'll check it out.
     
  4. Q-Ball

    Q-Ball Insert Creative Text Here

    Joined:
    May 8, 2001
    Messages:
    6,535
    Likes Received:
    0
    Location:
    NYC
    the one at my house is doing the same thing, my parents have been bugging me to look at it since i came home from college but never got around to it yet
     

Share This Page