XP SP2 Problem

Discussion in 'OT Technology' started by Buttcheeks, Feb 26, 2005.

  1. Buttcheeks

    Buttcheeks Guest

    Just reformatted, and installed SP2 and now my computer locks up at the windows xp loading screen, its the 2nd time I have formatted in a day because of it.

    Can I get rid of SP2 without reformatting?:wtc:
  2. Goonigoogoo

    Goonigoogoo Active Member

    Nov 30, 2004
    Likes Received:
    Drivers can be an issue, i usually just install XP, install the NIC drivers, downlaod all windows updates then install all hardware drivers, i have nether had an issue by doing this.
  3. FreeSpace

    FreeSpace Guest


    That's what I do with 2000 Pro. I install my Belkin 802.11B drivers, then I install SP4, and reboot.

    Works like a charm.
    Last edited by a moderator: Feb 27, 2005
  4. Buttcheeks

    Buttcheeks Guest

    Re-read my post, I can't get into the O/S at all :wtc:
  5. Buttcheeks

    Buttcheeks Guest

    Nup, I gave up and formetted again, have yet to put on SP2, I don't want it to fuck up again.
  6. cmsurfer

    cmsurfer ºllllllº

    Jun 6, 2003
    Likes Received:
    If you take a look on the Microsoft Knowledge Base, there is a whole bunch of support docs there to help you out. It's most likely a driver error. Read up on it before you install it again.
  7. C_Blyth

    C_Blyth Guest

    SP2 Is NORMALLY alrite on a fresh install but when ontop of other stuff has some mega confilicts...mine did the same as buttcheeks and i just re-installed with sp2 from the start and all ok!!!

Share This Page