XP PRO not shutting down/hibernating

Discussion in 'OT Technology' started by thefastlane, Aug 16, 2006.

  1. thefastlane

    thefastlane Rome SDS

    Joined:
    Feb 21, 2005
    Messages:
    1,828
    Likes Received:
    0
    i just bought a sony sz220the other day, when i got it, it was loaded with xp home so i upgraded to xp pro. ever since the upgrade it will not shutdown/hibernate. when i try to do either it will go through the normal process, then when the box appears saying windows is shutting down/hibernating it will freeze up and not do anything. the mouse is frozen. anyone know how to fix this?
    thanks
     
  2. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    Why did you upgrade?

    Did you format and reinstall or do a straight upgrade on top of XP home? It's pretty common to blame a piggy-back upgrade itself for things like this.
     
  3. thefastlane

    thefastlane Rome SDS

    Joined:
    Feb 21, 2005
    Messages:
    1,828
    Likes Received:
    0
    i did the straight upgrade.
     
  4. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
  5. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    Nevermind, that's not very helpful ;)
     
  6. Coottie

    Coottie BOOMER......SOONER OT Supporter

    Joined:
    Jun 6, 2006
    Messages:
    32,407
    Likes Received:
    0
    Location:
    OKC
    Be sure to update your OS with all the patches. If you're using IE as a browser, just go to Tools | Windows Update and install all of the critical patches. It's important to reboot after the installs even if the install program doesn't prompt you to reboot, do it anyways.

    Patching your system to the latest release (SP2 + all criticial updates) is the first step in correcting this problem.
     
  7. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Installing Windows, Lesson #1: Never use the upgrade option. It never, ever works right.

    Since you just got the computer, I'm guessing you won't lose anything if you wipe it clean and install XP Pro. I strongly recommend doing that. And before you install ANY programs or copy ANY files, go into the Advanced System Properties and set the swapfile (or pagefile, whatever it's called) to 1GB and never let Windows change it again.
     
  8. thefastlane

    thefastlane Rome SDS

    Joined:
    Feb 21, 2005
    Messages:
    1,828
    Likes Received:
    0
    well i went to the sony support site again and was about to reinstall all the drivers when i saw a driver with the description that said it was a fix for the hibernation/shut down problem. i installed it and now everything works. thanks guys
     
  9. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Interesting. So when you reinstalled Windows, the new Windows didn't know that driver was on the hard drive, so you had to reinstall the driver too.
     
  10. Coottie

    Coottie BOOMER......SOONER OT Supporter

    Joined:
    Jun 6, 2006
    Messages:
    32,407
    Likes Received:
    0
    Location:
    OKC
    I agree with Deus that the upgrades rarely, if ever, work. Full installs from a recently wiped or brand new HD FTW!

    If you haven't done so yet, be sure to fully upgrade your install of Windows. Stick with just the critical updates because I've had the optional updates actually break an OS to the point where I just had to do a complete wipe and reinstall.
     

Share This Page