XP Install Fails Intermittantly When Copying Files

Discussion in 'OT Technology' started by whitshak, Jun 19, 2007.

  1. whitshak

    whitshak New Member

    Joined:
    Nov 12, 2005
    Messages:
    48
    Likes Received:
    0
    Location:
    Melbourne, Victoria - Australia
    So I've done hundreds (probably thousands) of installs of XP in my time. Every now and again I run in to a problem where on no particular file, the XP install cannot copy a required file from the CD during the initial setup stage (before the graphical installer).

    This happens on random systems, some new, some old. I have tried different installation CD's (even burning an install CD from an archived ISO file that was captured when the install disc was brand new), this fixes the problem by copying that file over, but then fails on another random file. I've tried various DVD-ROMs/CD-ROMs, HDD's.. everything and cannot work out why this happens.

    I was wondering if anyone else has experience this problem too? :x:

    Cheers :hs:
     
  2. JasonKnight

    JasonKnight OT Supporter

    Joined:
    May 28, 2007
    Messages:
    6,710
    Likes Received:
    6
    Location:
    Reading, PA
    yes, with my most recent installs of Xp i would have different files fail on different installs with the same CD. wanna know what i did? i said Screw XP and went back to 2000 Pro...

    then I got a good copy of XP and it fully installed with 0 problems then it would randomly restart under heavy 3d graphix load... so i said SCREW XP and went back to 2000 pro and had no problems since then...

    sry, i have had nothing but problems with XP and XP pro on EVERY Comuter i have used it on... even this computer here at work...
     
  3. mrj

    mrj New Member

    Joined:
    Jun 10, 2007
    Messages:
    2,637
    Likes Received:
    0
    Location:
    nyc tpa sf
    Don't swap CD's and just go ahead and use it unless they're burnt from the same exact ISO. That's asking for problems post-install.

    Check out your burner, could be bad.
     
  4. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,504
    Likes Received:
    315
    Location:
    Northwest Mejicooooooo
    I've had bad memory cause bad file copying during XP setup. Get a copy of memtest86 and run it the next time you encounter this.
     
  5. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    faulty cpu, memory, cd drive, or cd disc are the most likely culprits.
     
  6. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    .
     

Share This Page