XP freezing part 2

Discussion in 'OT Technology' started by capcrnch, Sep 11, 2003.

  1. capcrnch

    capcrnch Active Member

    Joined:
    Oct 13, 2002
    Messages:
    43,358
    Likes Received:
    1
    Location:
    Michigan
    Ok, I posted about this last week with no luck on a solution..
    I have XP with on a PC with an 801mhz Athalon and 384mb of RAM.
    I freeze up at idle.. Lately its been after only a short time of idle.. (Last night was about 20 minutes or so)...

    Last night I froze up at 12:38 am
    Here is a screenshot of my event viewer:
    [​IMG]

    I had my task manager open when I went to bed (I last used my PC at about 12:20) and took a picture of it this morning when I woke up and saw the pc frozen. (couldnt screenshot since it was frozen so, digicam had to do)..
    [​IMG]

    It shows my CPU usage at 40% at the time of freeze.
    I had 253mb of RAM free at the time of freeze.

    ok, what else can I give you gurus to help figure this out?

    ANY help would be mucho appreciated!
     
  2. vudoodoodoo

    vudoodoodoo Guest

    My GF's computer used to freeze up all the time. It turned out that her hard drive was getting too hot. We just installed a hard drive fan and everything seems ok now.
    She was using XP also.
     
  3. capcrnch

    capcrnch Active Member

    Joined:
    Oct 13, 2002
    Messages:
    43,358
    Likes Received:
    1
    Location:
    Michigan
    Just put a new fan in..

    But, just in case, is there a way for me to check my temperature?
     
  4. vudoodoodoo

    vudoodoodoo Guest

    Install Speedfan. It should give you HD temp readings.
     
  5. ins0mniiac

    ins0mniiac Extremely Large Gold Member OT Supporter

    Joined:
    Aug 23, 2003
    Messages:
    2,408
    Likes Received:
    0
    Location:
    Sacramental
    After doing a lil reading on acpi it looks like you might have to update the bios to your motherboard or switch the cards in your computer around. It looks like it may be IRQ conflicts.
     
  6. capcrnch

    capcrnch Active Member

    Joined:
    Oct 13, 2002
    Messages:
    43,358
    Likes Received:
    1
    Location:
    Michigan

    I should mention that XP has only been on this PC now for 2 weeks.. Before that I had ME with no problems...
    Does that change any ideas or bring up new ones?
     
  7. mrburner

    mrburner Ron Paul 2008

    Joined:
    May 9, 2001
    Messages:
    7,448
    Likes Received:
    0
    Location:
    Phoenix
    woah...hold the phone, you had ME with no problems?

    anyways...another possibility you could look at is a bad stick of ram

    but i'd go for the hd fan idea first...
     
  8. capcrnch

    capcrnch Active Member

    Joined:
    Oct 13, 2002
    Messages:
    43,358
    Likes Received:
    1
    Location:
    Michigan
    Yeah, I never ever had a problem with ME.
    Ironic.

    Hmm, I installed 256 more mb of ram about a week before installing XP.. Didnt have any problems with it before XP..

    Like I said before, I just installed a new fan so I dont think im overheating. I do know the fans are turning on too...
     

Share This Page