XP Activation problems

Discussion in 'OT Technology' started by modspace, May 15, 2009.

  1. modspace

    modspace New Member

    Joined:
    Feb 22, 2006
    Messages:
    190
    Likes Received:
    0
    Location:
    oklahoma
    I just formatted a pc and trying to install XP Professional SP1 on it.
    I enter the product key thats listed on the pc and it works all fine and dandy until you reach the welcome screen for the first time.

    It says I must activate before I am allowed to login... ok so I choose activate, online activation does not work so I choose activate by telephone.

    Its supposed to list an installation ID to give to Microsoft, but its just blank. MS support hasn't been any help.

    I've googled it and found that one solution is to install the network drivers in safe mode. I was able to install the wireless drivers, but the LAN drivers would not cooperate. Still no luck.

    Please help.


    Yes it is a genuine copy.
     
  2. notladstyle

    notladstyle New Member

    Joined:
    Dec 27, 2008
    Messages:
    35
    Likes Received:
    0
    reformat and start over - you should have 30 days to activate windows. Once you reinstall xp, install the wireless drivers and activate over the net.
     
  3. 95vr4

    95vr4 OT Supporter

    Joined:
    Oct 6, 2004
    Messages:
    2,513
    Likes Received:
    0
    Location:
    Weddington, NC
    It's pretty bad when a genuine copy of software is so much more of a PITA than the pirated version...... fucking M$ morons :rolleyes:
     
  4. 95vr4

    95vr4 OT Supporter

    Joined:
    Oct 6, 2004
    Messages:
    2,513
    Likes Received:
    0
    Location:
    Weddington, NC
    back when I used to fiddle w/ that activation code bullshit, I'd just call and say it's been installed (AND uninstalled) 3 different times already. That'd get me a new code immediately every time
     
  5. modspace

    modspace New Member

    Joined:
    Feb 22, 2006
    Messages:
    190
    Likes Received:
    0
    Location:
    oklahoma
    Well i did reformat and got the same thing.
    And NO I do not get 30 days to use XP before activating... i know that is the norm but i don't know why it won't let me use it.

    Anyways, I found another XP disc laying around and used it. This time it let me load right into windows without activating.
    And activation worked fine.
    Weird. Thanks though
     

Share This Page