A&P XD Card Problem....(Card Error when in Camera)

Discussion in 'Lifestyle' started by Tycoon, May 29, 2005.

  1. Tycoon

    Tycoon New Member

    Joined:
    May 27, 2004
    Messages:
    18,618
    Likes Received:
    0
    Location:
    Oh Hiya!
    So I just got done hanging out with some friends, and of course I took alot of pictures. So, I took some more pictures at my house. After I was done, I shut off my camera, took the memory card out. I previewed the pictures before hand, and it was fine.

    So, I took the memory card and inserted it into my parents HP computer that has a slot for it. (I lost my USB Cable for the camera) So, as I put it in, it wont read it because no detection is made. Ok, so I think the computer is messed up.

    I then put the card back in the camera, and it says "Card Error" I cant preview pics, upload pics, or do anything. Can anyone tell me a way to fix this, or at least get my pictures back. Please :wtc:

    EDIT- Also, I never had any problem before. My camera is a Fuji S3000. I had the cards for about a year. (I have two other cards, that work fine in the camera). Is there a place I can take it to so they can recover the pictures? Or any help would be appreciated.
     
    Last edited: May 29, 2005
  2. limiteD*

    limiteD* 今あいたい すぐあいたい

    Joined:
    Mar 31, 2005
    Messages:
    1,801
    Likes Received:
    0
    Location:
    San Francisco
    Pictures are probably gone :dunno:

    Only thing I can think of is to format the card or something :hs:
     
  3. Tycoon

    Tycoon New Member

    Joined:
    May 27, 2004
    Messages:
    18,618
    Likes Received:
    0
    Location:
    Oh Hiya!
    I did my research, and found a program that recovers the memory card. It worked excellent and I am so happy :wiggle:

    It also recovered pictures I deleted a year ago :bowdown:
     

Share This Page