WTF Internet!

Discussion in 'OT Technology' started by hurleyint1386, Feb 8, 2008.

  1. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    So I just moved into a new apartment. I've got an ethernet cable plugged into my AirPort Extreme, and I'm using my MacBook Pro to connect, and it works good for a while, then it just stops. I've also got an iBook, which is connected wirelessly, and it doesn't have the problem. I've got Leopard, and the iBook has Tiger, but I don't think that would change how it connects. Has anyone ever had this problem before?
     
  2. vwpilot

    vwpilot New Member

    Joined:
    Jan 9, 2005
    Messages:
    1,596
    Likes Received:
    0
    I've had that problem constantly on my MBP since I upgraded to Leopard. My Tiger machine has worked great.

    I've got an open case with Apple and have been following up with them about once a week and downloading info from my system for their engineers to look at to try to figure out what the hell is going on.

    Whenever I stop then restart Airport, it fixes itself so it seems to be an issue with the wireless. Its got to be a Leopard issue as no problems with Tiger machines and this started immediately upon putting Leopard on the MBP. Network is the same as before.
     
  3. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    Damn, this is pissing me off. It better get fixed soon because I rely on my internet connection for web development and I can't keep restarting every time I lose connection. I've got all of my software on this computer though.
     

Share This Page