WTF Does it take to install this video card???

Discussion in 'OT Technology' started by James Bond, Dec 31, 2005.

  1. James Bond

    James Bond Guest

    Ive been pissing around with it all night, I just got a PC AMD 2800, And it has a built in video card, i want to put my ATI 8900 in it, but it only shows the first start up screen and nothing else.... any suggestions:x:
     
  2. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    a little more information might assist in your query. "PC AMD 2800" tells us nothing about the computer... and to my knowledge, there isn't an ATI 8900, so I'm guessing you mean 9800?

    you say "it only shows the first startup screen"... I'm guessing you mean windows here? do you get any kind of beeps when it boots? does the computer freeze up at the first screen, go black, or what?
     
  3. James Bond

    James Bond Guest

    Hello, Yes it is a 9800, the computer is a Everex with sempton processer, and the only thing that boots is the bios. no beeps, and it seems like it does freeze up when it is about to go into windows. I have tryed almost everything could think of.
     
  4. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    hmmm. I didn't have any issues when I installed my 9700 pro over the onboard video.

    if you haven't already (not sure if it's the computer you are posting from, or another), pull the 9800 out, reboot the computer with just the onboard video. If it boots fine, reinstall the 9800 remembering to plug in the power connector, and try to reboot into safe mode. if you are able to boot to safe mode, install the drivers and reboot normally.

    it's getting late, so I might be missing something. see if that works and post up your results.
     
  5. James Bond

    James Bond Guest

    ya i could not get anything 2 work, had 2 call the tech support they said something was wrong with the comp. thanks tho!
     
  6. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    no problem. did they happen to say what was wrong with it? I'd be curious to hear their explanation.
     

Share This Page