WRT54G Help

Discussion in 'OT Technology' started by Wthermans, Dec 6, 2006.

  1. Wthermans

    Wthermans What does "New High Score" mean? Is that bad? Di

    Joined:
    Dec 8, 2004
    Messages:
    28,770
    Likes Received:
    0
    Location:
    Maryville, TN
    I bought a Linksys WRT54G version 6 Wireless Router today so I can download games for the Wii. I've got my desktop PC hard-wired to it right now and for some reason when I am connected to the router, my speeds drop really badly (and I'm not wireless on this PC). I've opened the DMZ and called Linksys Tech Support and they basically had me change a few settings (with no change to my speed) and restart the computer a few times. Then they told me to take the router back to the store and get a new one. I highly doubt that is going to solve anything, but I'm stumped as to what I should do. I'm on Firmware Version 1.01 (November 10th release). Anyone have any ideas or suggestions? :hs:
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,376
    Likes Received:
    256
    Location:
    Northwest Mejicooooooo
    Its probably a bad router or a bad cable. I doubt your internet connection is fast enough that the router can't keep up by design unless your neighbors are leeching like crazy off your wireless.
     
  3. DaIceMan

    DaIceMan Jack Bauer > *.*

    Joined:
    Aug 30, 2004
    Messages:
    3,475
    Likes Received:
    0
    Location:
    Springfield-ish, Missouri
    DSL or Cable? I've read a few things on DSL that said you should change the MTU to get better speeds, but I haven't tried it yet.
     
  4. Wthermans

    Wthermans What does "New High Score" mean? Is that bad? Di

    Joined:
    Dec 8, 2004
    Messages:
    28,770
    Likes Received:
    0
    Location:
    Maryville, TN
    I'm on 3MB Cable with an Ambit brand modem. When I called Tech Support they had me manually change the MTU from 1500 (default) to 1300, then to 1100 with no change. Hopefully it's just a bad router and I can get this fixed by swapping it out tomorrow. :x:
     

Share This Page