WEB WordPress Vulnerability

Discussion in 'OT Technology' started by BlazinBlazer Guy, Sep 6, 2009.

  1. BlazinBlazer Guy

    BlazinBlazer Guy Witness to The De-Evolution of Mankind.

    Joined:
    Jul 24, 2002
    Messages:
    18,783
    Likes Received:
    0
    Location:
    Lansing, MI USA
    Hopefully everyone here who runs sites in WP has seen this, but if not I'll post it:

    http://lorelle.wordpress.com/2009/09/04/old-wordpress-versions-under-attack/

    :noes:
     
  2. Supergeek

    Supergeek New Member

    Joined:
    Jan 23, 2007
    Messages:
    1,855
    Likes Received:
    0
    Location:
    Colorado
    The wordpress.org blog says 2.8.4 and 2.8.3 are not vulnerable, but you may have been infected prior to 2.8.3 and not know it. The upgrade doesn't fix the old infections.
     

Share This Page