wonder what the problem could be. (lan issue)

Discussion in 'OT Technology' started by hookinitup, Oct 29, 2007.

  1. hookinitup

    hookinitup OT Supporter

    Joined:
    Jan 20, 2006
    Messages:
    1,702
    Likes Received:
    3
    Location:
    60523
    I have a simple home networking setup; 2 computers wirelessly connected to a router (d-link DI-634M) for access to the internet.

    One comp can access the internet just fine. The other comp can only access websites using IP addresses, URL entries are not returning the req'd websites. Checked DNS setting on comp and everything seems fine (automatic settings).

    I was having a problem earlier this morning where neither of the computers were being assigned IP's by the router. Reboot router multiple times and then finally left the router powered off for a good half hour. That resolved the IP assignment issue.

    What gives, any ideas?
     
  2. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    Try setting static primary and secondary DNS for the computer that's having trouble. Use:

    4.2.2.1
    4.2.2.3
     
  3. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    Sounds like the router needs to be replaced.
     
  4. dk01

    dk01 Awwwwww..... OT Supporter

    Joined:
    Mar 1, 2005
    Messages:
    3,178
    Likes Received:
    0
    Location:
    All up in your interwebsnet.
    Fuck routing, just set it to be a hub (aka turn off dhcp)
     
  5. dk01

    dk01 Awwwwww..... OT Supporter

    Joined:
    Mar 1, 2005
    Messages:
    3,178
    Likes Received:
    0
    Location:
    All up in your interwebsnet.
    Although I'm guessing your isp is gay and only gives you one public ISP. FUCK!
     
  6. Slid.

    Slid. I'm a guy.

    Joined:
    Oct 25, 2001
    Messages:
    1,928
    Likes Received:
    0
    Location:
    NH
    FUCK! What is their PROBLEM!? Fucking ISPs!
     
  7. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    im hoping that you tried loading on the latest firmware
     

Share This Page