WMITarget.exe??

Discussion in 'OT Technology' started by cmsurfer, Sep 9, 2004.

  1. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    I got an error on two different machines at work this morning saying that "WMITarget.exe - Common Language Runtime Debugging Services" had an unhadled exception. Click ok to terminate and canel to debug.

    I searched on google and the MS knowledge base, but nothing really came up.

    Does anyone know what this service is?? It's not listed in Windows services or at least I didn't see it, but there is a WMI Performance Adapter, but I'm not sure if it's related.

    Both machines are Dell laptops running XP on a domain...

    I'm in the process of running Spybot...

    Anyone??

    Thanks,
     
  2. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Anyone??

    BTT
     
  3. Keyzs

    Keyzs OT Supporter

    Joined:
    Nov 3, 2003
    Messages:
    814
    Likes Received:
    0
    Location:
    Charlotte, MI
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Thanks for the reply. I'll look into what Dell support stuff is running/installed. But, I don't believe that the .NET framework is installed on either machine though and I don't think it needs to be for these users.
     
  5. Keyzs

    Keyzs OT Supporter

    Joined:
    Nov 3, 2003
    Messages:
    814
    Likes Received:
    0
    Location:
    Charlotte, MI
    Sorry should have stated IF INSTALLED.... (But that error usually implies that the framework is installed - Common Language Runtime...)
     

Share This Page