Wireless Router Problem (Help Requested)

Discussion in 'OT Technology' started by BiggDoggUNC, Jun 19, 2003.

  1. BiggDoggUNC

    BiggDoggUNC Show me a good loser... and I'll show you a loser.

    Joined:
    May 16, 2001
    Messages:
    12,848
    Likes Received:
    0
    Location:
    About 8 to 9 inches into your girlf
    I have a linksys wireless 802.11g router, and for some reason my laptop can't get on the internet through the wireless card. It shows I have sent packets, but am receiving dick back. I have reset both the router and cable modem hoping it would clear up the problem, but nothing as of yet. Any help in fixing this would be appreciated.

    I'm running WinXP on both my PC and Notebook, and everything had been working perfect for weeks until about 11pm last night when the notebook started screwing up.
     
  2. The Bastard

    The Bastard Guest

    Is the laptop the only client on your network using wireless? You can try and reset the DHCP lease because recycling the power doesn't always flush it out. Also consider the possibility of your wireless card being borked.
     
  3. is WEP enabled?
     
  4. GoldRanger

    GoldRanger New Member

    Joined:
    Apr 6, 2002
    Messages:
    13,368
    Likes Received:
    0
    Location:
    Buffalo, NY
    I had the same thing happen at school this year

    card was working fine, then one day problems u mentioned

    I kept getting an "Invalid IP Address" when i hit the properties on the wireless connection :dunno:
     
  5. dm33186

    dm33186 Guest

    check your wep keys, my laptop seems to flush it out every couple days for some reason, i can still connect but cant receive anything because its encrypted.
     
  6. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    I had the same problem, but my prob was I didn't have a ethernet jack on my satellite internet receiver :hs:

    So I sold that and got a PCI wireless G instead.
     

Share This Page