Wireless problem

Discussion in 'OT Technology' started by black96gtvert, Jan 14, 2006.

  1. black96gtvert

    black96gtvert "Is that goal regulation size or what!" -Happy Gil

    Joined:
    Jul 26, 2005
    Messages:
    2,727
    Likes Received:
    0
    Location:
    louisville
    Hey guys. I installed a wireless card in my parents computer room. It worked great but low signal. So now i changed it to a g card and put anttenna boosters on the router. and now, It all of a sudden quit working. its being figity and will connect then wont connect then see the network then not see it. Its acting really funny. I uninstalled the drivers and put the old card in but it still was doing the same thing. im kind of at a loss. I brought the computer to my room to reinstall the os but then it worked, it worked the whole time. Then right when i put it back in my parents room it stopped working again

    thanks in advance
    Chris
     
  2. black96gtvert

    black96gtvert "Is that goal regulation size or what!" -Happy Gil

    Joined:
    Jul 26, 2005
    Messages:
    2,727
    Likes Received:
    0
    Location:
    louisville
  3. FallNAngel

    FallNAngel ...destroyer of threads...

    Joined:
    Jan 15, 2002
    Messages:
    939
    Likes Received:
    0
    Location:
    Right Here (near Chicago)
    Are you using 802.11B or G? WEP or WPA? Passphrase or hex code?
     
  4. nicklovgren

    nicklovgren The only thing that really worried me was the ethe

    Joined:
    Jan 19, 2005
    Messages:
    2,232
    Likes Received:
    0
    Location:
    wisconsin
    how far away is the computer from the router
     
  5. skelm

    skelm New Member

    Joined:
    Jan 9, 2006
    Messages:
    868
    Likes Received:
    0
    Location:
    Australia
    Is the router a G or 802.11B?
     

Share This Page