wireless on ibook issues...stalls randomly

Discussion in 'OT Technology' started by Raider007, Jan 11, 2006.

  1. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    I started to develop this problem eariler this week and i haven't changed any settings on anything, so i dunno what happened...

    When i open up a browser (safari, firefox, opera, doesn't matter) and click a link, it'll search for the site for a good 5 -10 seconds then go...after that, it'll work fine from 5 to anywhere to 30 minutes and be okay, then again just randomly, click a link, wait 5-10 seconds to find the site then go...if i turn off wireless and then back on, the sites will load instantly...

    so somewhere, somehow i drop connection for some random reason. it's worked fine since i got it, but this week it's developing a stalling issues which is kinda of annoying...

    any ideas? haven't changed router settings, or wireless settings...
     
  2. moses

    moses OMGWTFBBQ

    Joined:
    Mar 22, 2000
    Messages:
    40,221
    Likes Received:
    0
    Location:
    Austin, TX
    my wireless will do dumb shit sometimes and slow up my entire OS and if i disable airport it will go away, but when i start it again it starts getting all jittery for a lack of a better word
     
  3. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    anyone?
     

Share This Page