Wireless no worky on WRT54G

Discussion in 'OT Technology' started by caddymac, Jul 31, 2009.

  1. caddymac

    caddymac New Member

    Joined:
    Oct 26, 2005
    Messages:
    635
    Likes Received:
    0
    I've been using a Linksys WRT54G router for a number of years now (it's version 2.2 to tell you how old it is). Came home from work tonight and I can't find it via wireless anymore. I can plug in via Ethernet and surf, but wireless SSID just does not appear on any of my laptops.

    Anyone experience this before? Is the wireless portion fried on my router?

    I tried updating the firmware, but no luck there. I guess next step would be DD-WRT or Tomato, but I don't think any of those will help.
     
  2. ge0

    ge0 New Member

    Joined:
    Oct 31, 2005
    Messages:
    8,398
    Likes Received:
    0
    Location:
    JERSEY
    See if the broadcast SSID is turned on
     
  3. caddymac

    caddymac New Member

    Joined:
    Oct 26, 2005
    Messages:
    635
    Likes Received:
    0
    It was.

    As I store my router in my television stand/media center, everything gets quite hot in there. Especially during the day when I'm at work and the air is off. I unplugged the router for a few hours and now it is working normal.

    I picked up a $30 Belkin router from Wal-mart, though, to use as a backup.
     
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    I'd do a factory reset and set it up again.
     
  5. caddymac

    caddymac New Member

    Joined:
    Oct 26, 2005
    Messages:
    635
    Likes Received:
    0
    I did more than a factory reset; I uploaded Tomato firmware up on that thing. Don't need any of the functionality now, but I may when this thing approaches retirement.
     

Share This Page