Wireless network picking up neighbor's poor connection

Discussion in 'OT Technology' started by Alt+F4, Sep 21, 2005.

  1. Alt+F4

    Alt+F4 official OT hockey stud

    Joined:
    Dec 13, 2001
    Messages:
    3,790
    Likes Received:
    0
    Location:
    Manchester, NH
    This one comes from a friend who is 100 miles away.

    They have a secured wireless network in their apt, all netgear stuff. In the living room, quite often their laptop will pick up a neighbor's unsecure network and try to connect to it. When it does (if it does at all), the connection is very poor.

    Is there a way, using windows to control the wireless nic, to disable any other network and stick with theirs? She says it flip-flops back and forth and drives her nuts.
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,508
    Likes Received:
    316
    Location:
    Northwest Mejicooooooo
    Yep its shit like that that makes me hate wifi. Is she using Windows to connect or Netgear's utility? Its usually best to disable the Windows Wireless Zero Config service in Control Panel/Admin tools and use the hardware vendor's utility. Then again, sometimes it works better the other way around. Just don't use both at once.
     
  3. Diggumz

    Diggumz Devin da dude

    Joined:
    Mar 24, 2005
    Messages:
    1,829
    Likes Received:
    0
    Location:
    PA
    he can always remove that network from his prefered networks too..
     
  4. Yep

    Yep Knick knack paddy whack, give the old dog a bone

    Joined:
    Jan 22, 2001
    Messages:
    4,603
    Likes Received:
    0
    Location:
    South Jersey
    If it's an unsecured network just uncheck the box allowing it to connect to unsecure networks.
     
  5. tony

    tony Guest

    You could also try unchecking that box that says "Connect when this network is in range"
     

Share This Page