Wireless network experts get in here..

Discussion in 'OT Technology' started by Rick, Aug 20, 2003.

  1. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    I have a Linksys cable modem and Linksys wireless 4 port router. When I am using the laptop and browsing wirelessly, my download speeds are like one fifth the speed I get when I plug the laptop into the router. I have the latest firmware for the router and have full signal strength. Anyone have this problem before?
     
  2. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
    What model wireless router? Is it .11A, 11B, or a 54G series?
     
  3. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    BEFW11S4 ver.2

    802.11B
     
  4. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    I have tried disabling WEP just to see if that makes a difference and it doesn't. Normal download speeds ~1400kbps and wirelessly I only get ~300kbps.
     
  5. Scoob_13

    Scoob_13 Anything is possible, but the odds are astronomica

    Joined:
    Oct 5, 2001
    Messages:
    73,796
    Likes Received:
    38
    Location:
    Fort Worth. Hooray cowgirls.
    Update your wireless card's drivers.
     
  6. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    It's an Airport card in an iBook and everything is up to date.
     
  7. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    I have switched channels and I get the same slow speed.
     

Share This Page