Wireless Keeps Getting Disconnected

Discussion in 'OT Technology' started by pdpeanut, Nov 9, 2004.

  1. pdpeanut

    pdpeanut Guest

    So my sister's laptop has a built-in wireless card and she can use the internet fine with no interruptions at my house, but at her house, it keeps getting disconnected (like every 10 minutes). Does anyone know what the problem could be? Could it be interference from something else and might a signal booster or range extender help at all? Thanks.
     
  2. skinjob

    skinjob Active Member

    Joined:
    Jan 6, 2001
    Messages:
    2,337
    Likes Received:
    0
    Location:
    Aztlán
    If it's a windows pc, there is usually an icon next to the clock that indicates signal strength. If it is indeed a weak signal, then try moving the router to a different location before spending money on a signal booster. If the signal is strong, then it might possibly be interference from something like a cordless phone. Try changing the channel on the router and see if there's one that stays connected.
     
  3. DAN513

    DAN513 OT Supporter

    Joined:
    Mar 10, 2003
    Messages:
    10,090
    Likes Received:
    2
    Location:
    204
    Cordless phone, microwave, someone else with wireless.
    Try one of the lower channels on the router, that can make a big difference.
     
  4. 98R-1144

    98R-1144 V8 4.2L AWD = All Weather Fun

    Joined:
    Mar 14, 2000
    Messages:
    889
    Likes Received:
    0
    Location:
    CA
    if you're using the built in XP Wireless Network Configuration, that could also be the culprit. The WZC wizard built into XP likes to continue to scan even when connected to a network already... which causes issues.
    Use the wireless software that came with the card (for my Dell, I use the Intel Proset that came w/the 2200BG) and then DISABLE the Wireless Zero Configuration in Services.msc.

    I started to use the ProSet... no dropped connections since.

    hope that helps!
     
  5. Apothis

    Apothis New Member

    Joined:
    Sep 14, 2003
    Messages:
    2,240
    Likes Received:
    0
    Location:
    San Antonio, TX
    Make sure your router is set for channel 1, 6, or 11.
     
  6. pdpeanut

    pdpeanut Guest

    Okay so I have checked the channels and stuff, still nothing really works. For some reason (and it doesn't do this at my house even though there are other people's wireless networks available) it keeps connecting to any other wireless networks it senses. Is there a setting I could use so that it would only connect to the wireless network at her house? Thanks.
     
  7. pdpeanut

    pdpeanut Guest

    anyone?
     
  8. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    disable the windows zero-config and use the one that came with your nic.
     
  9. pdpeanut

    pdpeanut Guest

    how do i do this? sorry to sound really stupid.
     
  10. pookrat

    pookrat OT Supporter

    Joined:
    Dec 6, 2002
    Messages:
    1,113
    Likes Received:
    6
    Location:
    Houston
    Depends on the chipset of your Wireless Adapter. Check with the manufacturer or browse the web to find a Config Utility that will work with your adapter. Atheros makes a good one. The Intel ProSet Utility is decent also...

    To disable Zero Config go to Start > Control Panel > Administrative Tools > Services - and then right-click on Wireless Zero Configuration > Properties - and set the startup to disabled.

    Try at your own risk though. If ya don't feel comfortable with that, ya might call the manufacturer of the notebook to see if they can help out...
     
  11. EkriirkE

    EkriirkE Zika Xenu OT Supporter

    Joined:
    Jan 11, 2004
    Messages:
    14,799
    Likes Received:
    0
    Location:
    Dublin & San Francisco, CA
    2.45 ghz cordless phones and leaky microwaves will interfere with wifi
     

Share This Page