wireless help

Discussion in 'OT Technology' started by Pirateempire, Jul 17, 2007.

  1. Pirateempire

    Pirateempire New Member

    Joined:
    Apr 25, 2007
    Messages:
    10
    Likes Received:
    0
    Location:
    Under the Mushroom Sun
    Hey, I have windows vista on two laptops, and a DLink router
    I can get internet on the laptop hooked directly up to it but cannot get on the wireless on the other laptop, it will not connect and it says DNS server problems, it shows it on the available connections page with full bars
    I have no clue what to do.
    I don't think the router it broke because I got a different one and it still couldn't connect, must be the other laptop, but i don't know what.
    :wtc::wtc::wtc:
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
    not enough info.

    on wireless, post results of ipconfig/all
     
  3. Pirateempire

    Pirateempire New Member

    Joined:
    Apr 25, 2007
    Messages:
    10
    Likes Received:
    0
    Location:
    Under the Mushroom Sun
  4. kronik85

    kronik85 New Member

    Joined:
    Feb 8, 2005
    Messages:
    34,837
    Likes Received:
    0
    Location:
    Deutschland


    click start, then click run. type in cmd and hit enter. black screen comes up. type in "iponfig/all" without quotes. hit enter. copy and paste results back and post them here. if you can't copy/paste, right click on the black windows title bar, go to properties. check quick edit mode. now highlight the results, hit enter. now go paste into OT message box.
     
  5. gubment cheese

    gubment cheese New Member

    Joined:
    Jan 19, 2004
    Messages:
    10,113
    Likes Received:
    0
    Location:
    South Bend
    i am having this exact same problem. i've tried restarting the router, different wireless cards in the laptop, and chaning the setting in the router (channel, signal strength).

    The DSL modem/wireless access point works fine for the ethernet connected xbox and desktop computers. The laptop shows a strong connection but when i try to access the web, it won't connect.
     

Share This Page