Wireless connection problem, HELP :(

Discussion in 'OT Technology' started by nickelleon, Sep 14, 2006.

  1. nickelleon

    nickelleon not nickelodeon

    Joined:
    Apr 17, 2006
    Messages:
    1,696
    Likes Received:
    0
    Location:
    Plantation, FL
    Hey guys,

    My gf's comp has a wireless connection problem. I tried everything I could to fix it, but I cant put my finger on what the problem is.

    Her wireless utility sees my Linksys router. It has 88% strength, which is great. She connected to it and it says its connected. However, she cant do anything on the internet, she recieves no packets.

    I cant ping anything; not even the router. Her IP address says "Autoconfiguration IP address" or something like that. I think it starts in 169.x.x.x. I tried release/renew, but the renew fails saying theres an error when contacting the DHCP server (my router is acting as a DHCP server). I tried rebooting the router and DSL modem. My computer is cabled to the router and my comp works fine. I even went so far as to reinstall TCP/IP on the gf's comp.

    Any ideas on what I can do or what the problem is?
     
  2. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    you didn't mention security....... what did you (or she) do recently with the security settings on either the router or her PC?
     
  3. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    A 169.xxx.x.x IP address means that DHCP failed.

    Ditto on the above with the security.

    I would recommend un-installing the configuration utility and using the built-in Windows wireless utility (assuming you are using Windows). I'm not saying that this could be the problem, but I have seen the 2 cause conflicts before.

    If you insist on using the wireless card utility, you can disable the Windows wireless stuff:

    Open the Network Connections control panel. One way to do this is choose Start ==> Settings ==> Control Panel ==> Network Connections.
    In Network Connections click the Wireless Networks tab.
    Uncheck/clear "Use Windows to configure my wireless network settings". The checkbox should be blank. Click OK.
     
  4. nickelleon

    nickelleon not nickelodeon

    Joined:
    Apr 17, 2006
    Messages:
    1,696
    Likes Received:
    0
    Location:
    Plantation, FL
    no security on the wireless, I am using MAC address filtering though. for the time being, I disabled it though.

    ill try using windows wireless utility when I get home though. ty

    any other ideas in case that fails?
     
  5. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    if the utility sees the router but it's got a 169.x.x.x address then there's something going on with authentication. Turn off *ALL* security and try again. Also, physically unplug your PC while you're trying to diagnose her computer.
     
  6. nickelleon

    nickelleon not nickelodeon

    Joined:
    Apr 17, 2006
    Messages:
    1,696
    Likes Received:
    0
    Location:
    Plantation, FL
    No luck last night. I tried using a new wireless adapter, but that didnt work. I talked to Linksys for 1h30m and he couldnt figure it out. He told me to "change your SSID and channel after this chat session. is there anything else?" :fawk2:
     
  7. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Did you turn off all of the security settings like mentioned before?

    Delete the wireless connection on the machine and re-set it up?

    Have you tried using a static IP?
     
  8. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    I'd completely reset the router back to factory settings, go the linksys website, download the "first config" guide for the router and go from there. Also, remove all the software for the nic and reload it from scratch.

    Get it working plain vanilla, then add extras.
     
  9. Dj_MikeyMike

    Dj_MikeyMike New Member

    Joined:
    Jul 30, 2006
    Messages:
    290
    Likes Received:
    0
    Location:
    oZ
    re-visit your DHCP server settings.. otherwise an easy solution would be to assign a static IP address to her wireless card.
     

Share This Page