WinXP network, not gaining access to desktop...?

Discussion in 'OT Technology' started by ArcticND, Dec 22, 2003.

  1. ArcticND

    ArcticND Guest

    My network setup at the apartment here currently is cable modem to D-Link router that goes to my laptop (WinXP Pro) and my desktop (WinXP Pro). I can access my laptop from my desktop through workgroup, but whenever I try to see my shared files that are on my desktop from my laptop, it asks to login, but it only lets me sign in as guest and makes me give a password, but nothing works (leaving it blank, etc.). My main account and guest are the only accounts on both computers. Thanks in advance.

    -Denim
     
  2. FindersKeepers

    FindersKeepers New Member

    Joined:
    Oct 3, 2003
    Messages:
    8,974
    Likes Received:
    0
    Location:
    Tampa, Florida
    do you have the ipx/spx protocol installed?

    also does your account on the computer need a sign in password at all to get into windows? if it does that could be the thing? i cant really tell ya honestly never ran into this
     
  3. wax

    wax Guest

    Sounds like your drive is NTFS. You have to right click on the folder you want to share and change the permissions and share it. Then go to security and add a user to be able to access the folder.
     
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    If you are getting the login box when accessing a share over a network, it means that the remote computer could not find a matching account. Like asked before, do you have an account with a password to log into Windows? If so, you need to set up an account on each computer that uses the same username and password. That should get rid of the login box when you access the share.

    Also... If I read your post right, you are getting the guest login box when trying to access files on your desktop from your laptop? If so, you can also go into your desktop and set a password for the guest account. All you would have to do is log in once and check the box to save the password.

    HTH.

    CM.
     
  5. ArcticND

    ArcticND Guest

    I'll try to set permissions, but my username 'Denim' is the same on both computers and both computers have guest turned off, and the 'Denim' accounts on both don't require a password.
     

Share This Page