Winxp help please, how do I get it so that the login screen

Discussion in 'OT Technology' started by Paulie Walnuts, Jan 10, 2004.

  1. Paulie Walnuts

    Paulie Walnuts Im an agent of chaos

    Joined:
    Aug 23, 2003
    Messages:
    29,716
    Likes Received:
    0
    Location:
    Twin Tities, MN
    Does not come up when I turn the PC on. I dont have a password enabled, I have to hit ok and it goes away, but I want it so that it does not appear at all.
    Thanks so much! :bowdown:
     
  2. 01000101

    01000101 New Member

    Joined:
    Jul 8, 2003
    Messages:
    642
    Likes Received:
    0
    you cant just boot straight into windows without going to the logon screen. theres other accounts besides yours so there has to be a way to log into those (ie 'Administrator' and 'Guest')

    you can disable the logon screen with the little buddy images things for a more traditional logon, but youll still need to click ok
     
  3. Paulie Walnuts

    Paulie Walnuts Im an agent of chaos

    Joined:
    Aug 23, 2003
    Messages:
    29,716
    Likes Received:
    0
    Location:
    Twin Tities, MN
    Yeah I used to be able to boot right into windows and now I cannot.
    Any one please?!?!?
     
  4. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,621
    Likes Received:
    39
    Location:
    Atlanta, GA
    On my parents XP machine I just deleted all other user acocunts, disabled Guest, and removed their password and now it boots right into windows. :dunno:
     
  5. pookrat

    pookrat OT Supporter

    Joined:
    Dec 6, 2002
    Messages:
    1,113
    Likes Received:
    6
    Location:
    Houston
    If there is only One Account (Other than the Admin account) and Guest is disabled, just disabling Fast User Switching should work. Leave the Welcome Screen enabled. Of course the account can't have a password and unit can't be on a domain...
     
  6. JPrice1485

    JPrice1485 New Member

    Joined:
    Sep 13, 2002
    Messages:
    39
    Likes Received:
    0
    Location:
    Oklahoma

    After installing the .NET Framework update from windows update, it will create another user account which will cause the logon screen to show up when it previously didn't. Like Pookrat said, all other accounts besides the one you are using will have to be disabled or deleted.
     

Share This Page