WinXP drive-sharing/restriction question

Discussion in 'OT Technology' started by TheShocker, Feb 7, 2004.

  1. TheShocker

    TheShocker New Member

    Joined:
    May 25, 2003
    Messages:
    2,609
    Likes Received:
    0
    Location:
    Mpls
    Hey guys,

    I have an external hard-drive that's connected via Firewire to my laptop. I want to restrict this drive from any WinXP user account that isn't an administrator account. Is this possible? If so, how?

    Thanks!

    -Seth
     
  2. TheShocker

    TheShocker New Member

    Joined:
    May 25, 2003
    Messages:
    2,609
    Likes Received:
    0
    Location:
    Mpls
    Anyone?
     
  3. Diablow

    Diablow Guest

    Right click on the files/folders/drives and go to properties, and look at the security tab in there. You should be able to restrict access by logged in users. Be sure to propogate any changes down the tree (is an option) but be sure you know what everything on the drive is before that point. I screwed my program files partition by accidentally doing that and had to come back from image.
     
  4. TheShocker

    TheShocker New Member

    Joined:
    May 25, 2003
    Messages:
    2,609
    Likes Received:
    0
    Location:
    Mpls
    Hmm, that check box is greyed out... any ideas?
     
  5. Diablow

    Diablow Guest

    You're probably not an Administrator on the box...
     
  6. TheShocker

    TheShocker New Member

    Joined:
    May 25, 2003
    Messages:
    2,609
    Likes Received:
    0
    Location:
    Mpls
    I'm an administrator
     
  7. TheShocker

    TheShocker New Member

    Joined:
    May 25, 2003
    Messages:
    2,609
    Likes Received:
    0
    Location:
    Mpls
    Anyone?
     
  8. Diablow

    Diablow Guest

    can you post a screenshot of the grayed out box?
     
  9. TheShocker

    TheShocker New Member

    Joined:
    May 25, 2003
    Messages:
    2,609
    Likes Received:
    0
    Location:
    Mpls
    Sure, here it is:

    [​IMG]

    I assume this is the box you are tlking about?
     
  10. psychonate

    psychonate I make baby jesus cry

    Joined:
    Sep 1, 2003
    Messages:
    5,672
    Likes Received:
    0
    Location:
    Richmond VA
    Huh... weird just thought I posted this but *poof* its gone.

    Anyway to get that box ungrayed you need to turn off Simple File Sharing

    -Open up My Computer
    -Goto TOOLS, then to Folder Options
    -Click the tab for View, and pull the scroll bar down under the advanced section. At the bottom of that you should see Use Simple File Sharing, uncheck that.
    -hit Apply.

    should be good after that :)
     
  11. psychonate

    psychonate I make baby jesus cry

    Joined:
    Sep 1, 2003
    Messages:
    5,672
    Likes Received:
    0
    Location:
    Richmond VA
    Yes I am using pro, err not sure how to do it in home edition. I think home edition gives you no choice but to keep the simple file sharing turned on. :dunno:
     
  12. TheShocker

    TheShocker New Member

    Joined:
    May 25, 2003
    Messages:
    2,609
    Likes Received:
    0
    Location:
    Mpls
    Ok, followed your instructions and got it to work. I guess I can't disable sharing of the drive altogether... But I disallowed sharing of the folders one by one, which works.

    Thanks for all the help!
     
    Last edited: Feb 12, 2004

Share This Page