Windows Media Player not playing

Discussion in 'OT Technology' started by ssj4gogita4, Jul 12, 2009.

  1. ssj4gogita4

    ssj4gogita4 Active Member

    Joined:
    Oct 11, 2005
    Messages:
    32,515
    Likes Received:
    0
    Location:
    TX
    :confused:

    It just doesn't play the videos or music I have. When I use the web help that it provides for me (from trying to play videos), it says this.

    I have correct access, ownership, whatever...

    Any fix for this?
     
  2. ssj4gogita4

    ssj4gogita4 Active Member

    Joined:
    Oct 11, 2005
    Messages:
    32,515
    Likes Received:
    0
    Location:
    TX
    Now none of the music is playing from websites.

    I did a sound test in my speaker options and I can hear that. But I can't hear anything else.
     
  3. mondaynightmike

    mondaynightmike New Member

    Joined:
    Aug 10, 2004
    Messages:
    117,672
    Likes Received:
    0
    Location:
    DEFINITELY No *Unlinked* Cock Pics
    Have you tried winamp/itunes etc... do they work?

    have you got the correct codecs?

    K-lite is a good one.

    Has it only just stopped working?, Did it used to work the other day?, does system restore help?
     
  4. ssj4gogita4

    ssj4gogita4 Active Member

    Joined:
    Oct 11, 2005
    Messages:
    32,515
    Likes Received:
    0
    Location:
    TX
    Ok...for some reason it's fixed now.

    No idea what I did. Did not restart, mess with settings, etc. Just suddenly worked again after I plugged in some headphones. Once I unplugged those, speakers started to work.

    Can't explain it.


    Thanks for the help mnm :)
     

Share This Page