Windows Media Center (Windows 7) Problem

Discussion in 'OT Technology' started by KoopaTroopa, Apr 21, 2010.

  1. KoopaTroopa

    KoopaTroopa OT Supporter

    Joined:
    Jun 3, 2004
    Messages:
    4,661
    Likes Received:
    0
    Location:
    Fall River, Mass
    I have a problem & I can't figure out...google doesn't help.

    Everytime I start my PC, Windows Media Center always starts up by itself & constantly playing something. I have no idea what's causing it. It sounds like random music, ads, and whatever.

    Only way I turn it off is by muting the volume for it.

    I do have PowerDVD 10 installed.
     
  2. zys

    zys New Member

    Joined:
    Apr 17, 2010
    Messages:
    4
    Likes Received:
    0
    can't you give more details?
     
  3. Stilgar1973

    Stilgar1973 New Member

    Joined:
    Aug 12, 2006
    Messages:
    8,533
    Likes Received:
    0
    Is it playing through PowerDVD or Windows Media Player?
     
  4. crontab

    crontab (uid = 0)

    Joined:
    Nov 14, 2000
    Messages:
    23,454
    Likes Received:
    12
    do you have it start when windows starts?

    you can disable it within the general settings under tasks of wmc
     
  5. KoopaTroopa

    KoopaTroopa OT Supporter

    Joined:
    Jun 3, 2004
    Messages:
    4,661
    Likes Received:
    0
    Location:
    Fall River, Mass
    I have it everything disabled at startup besides antivirus.

    Just noticed it only comes on if I turn my playback to HDMI only, nothing else.
     
  6. crontab

    crontab (uid = 0)

    Joined:
    Nov 14, 2000
    Messages:
    23,454
    Likes Received:
    12
    there is a setting within windows media center, i'm not talking about programs -> startup or the msconfig/run registry.

    double check that part.
     
  7. KoopaTroopa

    KoopaTroopa OT Supporter

    Joined:
    Jun 3, 2004
    Messages:
    4,661
    Likes Received:
    0
    Location:
    Fall River, Mass
    Thanks, I double checked the msconfig after everyone said it and somehow ehtray.exe was reactivated. Took care of the problem. Should have looked there first. Easiest thing usually is the answer.
     

Share This Page