Windows 7 File Sharing

Discussion in 'OT Technology' started by asdfbunk, Jan 1, 2010.

  1. asdfbunk

    asdfbunk A Member OT Supporter

    Joined:
    Aug 12, 2005
    Messages:
    29,812
    Likes Received:
    8
    So... Windows 7 is pissing me the fuck off.

    My ENTIRE "Users" folder is shared

    desktop, my documents, EVERYTHING.

    i can disable it, but then nothing gets shared. when i re-share a folder/file that i actually want shared, the entire users folder is shared again

    what gives?
     
  2. DigiCrime

    DigiCrime If Only!

    Joined:
    Oct 25, 2001
    Messages:
    33,001
    Likes Received:
    101
    Location:
    St. Louis
    Open up Explorer/My Computer Click on Organize, Folder options, view tab, scroll to the bottom uncheck sharing wizard. Gives you a little more control over what you can/can't share
     
  3. asdfbunk

    asdfbunk A Member OT Supporter

    Joined:
    Aug 12, 2005
    Messages:
    29,812
    Likes Received:
    8
    thanks, i did that but i found the solution to my problem is not to share anything that's under the "Users/" directory

    kinda sucks that i can't just share files in my documents/downloads or whatever, but it works :o
     
  4. Hate Crime

    Hate Crime Don't Hate OT Supporter

    Joined:
    Mar 12, 2006
    Messages:
    5,255
    Likes Received:
    0
    Location:
    Minnesota
    Thats what the public folder is for fool
     

Share This Page