Windows 7 beta is great, but no sound?

Discussion in 'OT Technology' started by Eff, Jan 13, 2009.

  1. Eff

    Eff New Member

    Joined:
    Aug 17, 2008
    Messages:
    86
    Likes Received:
    0
    Location:
    New Jersey
    Halp.

    Just installed Windows 7 on my HP dv5220us notebook. Works great, nice and stable, fast... but no sound. There is even no speaker icon in the tray/taskbar. :(

    I open up Device Manager and get this message:

    [​IMG]


    No iTunes/WMP/VLC/nada.
    Sound functions fine in XP and Ubuntu, so I don't think anything physically broke.

    I tried running the troubleshooter, it tried reinstalling drivers and that didn't help.

    Other than that I am really liking Windows 7.

    Any advice? Google is coming up with very little.
     
  2. nucklearknight

    nucklearknight New Member

    Joined:
    Sep 21, 2008
    Messages:
    367
    Likes Received:
    0
    Location:
    San Francisco, California
    Maybe there just aren't drivers for that device in Windows 7 yet.
     
  3. Tom93R1

    Tom93R1 Member

    Joined:
    Aug 16, 2004
    Messages:
    411
    Likes Received:
    0
    Location:
    Tempe, AZ
    Sound worked great on my installation. I even played with Windows Media Player and had some MP3's going.

    I am simply amazed though, how was Microsoft able to make Windows 7 use one full GB of memory to just sit idle and I have absolutely nothing installed yet?
     
  4. TheRider

    TheRider Geeky OT Supporter

    Joined:
    Jan 27, 2002
    Messages:
    7,361
    Likes Received:
    8
    Location:
    San Diego
    Ran into an odd issue with System 7 today with 8gb of ram, it shows all 8 (64 bit edition) but when you attempt to get your windows score it fails/crashes out. Loaded it up on a machine with striped set of 32gb intel extreme SSD's, crazy throughput 550+ average throughput.
     
  5. Supergeek

    Supergeek New Member

    Joined:
    Jan 23, 2007
    Messages:
    1,855
    Likes Received:
    0
    Location:
    Colorado
    I had no sound initially in Win7, but after I played around with it a bit, the Windows Updater thingy let me know there were new drivers for my network card (already worked, obviously, but a new version) and audio card. It installed them and didn't even require a reboot and sound worked.

    Unfortunately, it didn't have drivers for my onboard SATA RAID, so it didn't recognize one of my hard drives. So I went back to XP.
     
  6. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Did the upgrade advisor say anything about the sound during the install?

    I agree there probably aren't any drivers available, but have you tried to have Windows search for them for you?
     
  7. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    By loading everything you might possibly use into RAM, so it doesn't have to run and get it when you want to start using it. It's disk access that slows down machines these days.
     
  8. r00tman

    r00tman Archiver of LOLs

    Joined:
    Sep 23, 2002
    Messages:
    1,989
    Likes Received:
    0
    Location:
    Toronto, ON █♣█
    It's a beta. Just accept the fact that some things won't work yet.
     
  9. rsxm5

    rsxm5 OT Supporter

    Joined:
    Oct 13, 2002
    Messages:
    2,961
    Likes Received:
    0
    Location:
    San Diego, CA
    :werd:
     
  10. Limp_Brisket

    Limp_Brisket New Member

    Joined:
    Jan 2, 2006
    Messages:
    48,422
    Likes Received:
    0
    Location:
    Utah
  11. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Butbutbut...Windows 7 is supposed to be the perfect OS! That means the Beta should be at least as good as XP, right?
     
  12. BlazinBlazer Guy

    BlazinBlazer Guy Witness to The De-Evolution of Mankind.

    Joined:
    Jul 24, 2002
    Messages:
    18,783
    Likes Received:
    0
    Location:
    Lansing, MI USA
    Incompetence is bliss, I suppose....:ugh:
     
  13. jbuffethed

    jbuffethed Member

    Joined:
    Aug 10, 2003
    Messages:
    308
    Likes Received:
    0
    Location:
    Maxwell AFB
    My sound didnt work initially either. I have a SB X-Fi Extreme music. The setup file wouldnt install just by double clicking, I had to run in compatability with XP SP2 and after that it worked like a champ.

    No problems with any other drivers
     
  14. Eff

    Eff New Member

    Joined:
    Aug 17, 2008
    Messages:
    86
    Likes Received:
    0
    Location:
    New Jersey
    Sure did. Tried to DL, but it said the install failed.

    Ah well, sound aside, it's been really good for me so far. I think I'm actually looking forward to the release... never thought I would say that.
     
  15. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    I think you should qualify that with "as long as they don't fuck it up."
     
  16. Eff

    Eff New Member

    Joined:
    Aug 17, 2008
    Messages:
    86
    Likes Received:
    0
    Location:
    New Jersey
    As long as they don't fuck it up.
     
  17. kingtoad

    kingtoad OT Supporter

    Joined:
    Sep 2, 2003
    Messages:
    55,918
    Likes Received:
    10
    Location:
    Los Angeles

Share This Page