Windows 2K Problems - Explorer Keeps Crashing...

Discussion in 'OT Technology' started by cmsurfer, Mar 30, 2007.

  1. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Weird problem on a machine I am working on. It supposedly worked fine yesterday, but now has all these problems.

    Basically, if I double-click on My Computer, My Documents, Network Places, Control Panel, or any folder on the desktop, explorer crashes. I also cannot get IE to open up. The process shows up in task manager and then immediately closes.

    It is at a point where I can't even browse any files/folders on the system. No matter what shortcut I use to open explorer (run box, Windows Key + E) or a folder causes explorer to crash.

    I was able to use the control panel shortcuts (.cpl's) to get into the Control Panel, but nothing looked out of place. Nothing un-familiar is in add/remove programs and no un-normal processes are running.

    The weirder thing is that everything works fine in Safe Mode.

    I even ran a Windows repair on the machine and the problems are still there, yet it works fine in Safe Mode...

    WTF???

    I guess the next logical step is to do a full format on the machine, but I'm wondering what else I can do.

    Google searching hasn't turned up much.

    Thanks,
     
  2. Create

    Create :free at last:

    Joined:
    Jan 4, 2006
    Messages:
    8,043
    Likes Received:
    2
    Grab XP if you can to avoid alot of hassle.

    What is the error code?
     
  3. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    If it works in Safe Mode, then there's a program or a service that's fucking with Explorer. Open taskmgr.exe and watch for any processes that spike when you open My Computer. Also, post a list of programs installed on your machine, and a list of running processes.
     
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    No error code, explorer would close then restart automatically.

    Either way... I just formatted the mahcine. It all works now...
     

Share This Page