Wifi vs Ethernet

Discussion in 'OT Technology' started by nucklearknight, Jan 21, 2009.

  1. nucklearknight

    nucklearknight New Member

    Joined:
    Sep 21, 2008
    Messages:
    367
    Likes Received:
    0
    Location:
    San Francisco, California
    I host a site on a computer and all was well, I could connect to the site and also ftp via FileZilla onto the computer. Then I moved it into the room next to me and unplugged the wireless adapter, disabled the wireless connection in network settings and plugged in an ethernet cable, enabled it and it no longer works. I can connect to the internet fine with it plugged in but I can't access my site or ftp into it. I plugged the wireless adapter back in and I can again. Any idea why?
     
  2. Supernaut

    Supernaut New Member

    Joined:
    May 20, 2003
    Messages:
    8,047
    Likes Received:
    0
    hosting with IIS or apache or what? You likely have it set to listen on a particular interface or IP and will need to modify that. Also any forward ports will need updated.
     
  3. trouphaz

    trouphaz New Member

    Joined:
    Sep 22, 2003
    Messages:
    2,666
    Likes Received:
    0
    are you only trying to access this site from the internet? do you have another system inside your network that you can test it with? most likely, you just have to update the port forwarders on your router (as supernaut mentioned).

    if you can't access it within your network either, then it would probably be a local setting. did you setup a static IP for the wireless adapter? did you try using the same IP on the wired nic? maybe you just have to update the MAC address on the router if you've setup a dedicated IP through your DHCP server.
     
  4. nucklearknight

    nucklearknight New Member

    Joined:
    Sep 21, 2008
    Messages:
    367
    Likes Received:
    0
    Location:
    San Francisco, California
    Just had to update the ports. Thanks guys.
     

Share This Page