Why is the audio lagging in my Youtube video?

Discussion in 'OT Technology' started by andrewdt85, May 15, 2007.

  1. andrewdt85

    andrewdt85 New Member

    Joined:
    Apr 21, 2007
    Messages:
    284
    Likes Received:
    0
    The audio in my youtube video lags slightly behind the action. why? i'm using microsoft lifecam.
     
  2. andrewdt85

    andrewdt85 New Member

    Joined:
    Apr 21, 2007
    Messages:
    284
    Likes Received:
    0
  3. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    You need to explain that better.

    What does the lifecam have to do with this? Is it your own videos that you are making that have audio out of synch? Or is it the online videos, and you just wanted to alert us to the fact that you have a webcam....
     
  4. andrewdt85

    andrewdt85 New Member

    Joined:
    Apr 21, 2007
    Messages:
    284
    Likes Received:
    0
    My own video i uploaded onto the site. On my pc the original file plays fine, but the uploaded youtube version is off.
     
  5. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    That's the program and or driver that you are using to make your videos.
     
  6. andrewdt85

    andrewdt85 New Member

    Joined:
    Apr 21, 2007
    Messages:
    284
    Likes Received:
    0
    So what can I do to fix it?
     

Share This Page