Why is it WashingtonPost here sometimes?

Discussion in 'Gamers' Pulse' started by hellodon, Mar 2, 2010.

  1. hellodon

    hellodon

    Joined:
    Oct 26, 2006
    Messages:
    5,049
    Likes Received:
    0
    I have Gamers Pulse bookmarked so when I come to OT I just come here since I spend most of my time here anyway.

    3-4 times now (earlier being one of them) it loads up TheWashingtonPost.com. I go to offtopic.com and the logo is there but when I click it, again, goes to TheWashingtonPost.com

    Is this someone hacking OT? The same shit every time? Its so weird...i tried googling it when it was going on assuming SOMEWHERE would have at least something about it and I have never found it mentioned.

    Weirdness...

    Anyway - right around that time the PS3's started to work again so that was awesome.
     
  2. BobBarkersSoup

    BobBarkersSoup New Member

    Joined:
    Mar 23, 2004
    Messages:
    31,408
    Likes Received:
    0
    Location:
    North California, no, not "Nor*Cal"
  3. woot

    woot wo

    Joined:
    Aug 22, 2003
    Messages:
    60,311
    Likes Received:
    0
    Location:
    bat country
    yeah that never happens to me. you probably have a browser hijacker on your comp.
     
  4. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    They bought OT :sad2:
     
  5. hellodon

    hellodon

    Joined:
    Oct 26, 2006
    Messages:
    5,049
    Likes Received:
    0
    Ha...nah, it's not malware or a hacked browser....I use macs so I dont get viruses (10 years clean my friends!), and also yesterday that was on my iPhone....(but I have seen it on the computer as well)

    Seriously no one has seen this before?
     
  6. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    Nein.
     
  7. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    clear your cache and all that jazz
     
  8. hellodon

    hellodon

    Joined:
    Oct 26, 2006
    Messages:
    5,049
    Likes Received:
    0
    I dont have a cache on my iphone...wtf...if it was a one time fluke I'd understand but I've seen this happen before....it doesnt last long. The main page of OT loads, you click that and it goes to washington post.

    I even tried searching google for subforum names and when clicking them from google I would get a washingtonpost error page.

    Maybe some kind of DNS error with my ISP. I was connected to TWC wirelessly on my iphone last night, and last time I saw this on my computer I was also connected to them.

    Hmm.....I mean, whatever, no big deal...I'm just shocked that no one has seen this...kinda freaks me out haha
     
  9. Stilgar1973

    Stilgar1973 New Member

    Joined:
    Aug 12, 2006
    Messages:
    8,533
    Likes Received:
    0
    I too have never, ever seen this happen.
    You are putting way, way too much faith in Steve Jobs.

    I would give you a suggestion.... but frankly, Macs aren't my thing.

    So you have REALLY seen this on 1) your home computer 2) your Iphone and 3) some other not connected machine?

    REALLY?

    Next time you see it update this thread w/ when you saw it, on what you saw it (PC or MAC) what browser and if possible what ISP.

    If anyone else reading this thread sees it they should post it too.

    I am not making fun of you, it is just an interesting thing.
     
  10. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    Out of interest is it all on the same network ?
     
  11. Ham Biscuit

    Ham Biscuit Guest

    This has never, ever happen to me
     
  12. Stilgar1973

    Stilgar1973 New Member

    Joined:
    Aug 12, 2006
    Messages:
    8,533
    Likes Received:
    0
    By the way, this SCREAMS a cache problem. But if it is a cache problem it would really be on just one machine, not your iphone and your home machine.

    It COULD be a DNS problem.

    If that were the case there are a number of solutions.
    For one, you use a different DNS server (you can do that???? Oh HELL yeah)
    For another, you can create a file on your home machine that points OT.Com directly to its native IP address and bypasses the DNS server altogether.

    Once again, I don't use Macs so I can't walk you through either things.

    However, if you call up your ISP and explain to them that a website is not getting resolved correctly and you would like to try a different DNS server they should be able to give you one and walk you through making the change.
    Also, google 'public DNS servers' to get a list of public DNS servers.

    There is another solution.
    There is a thing called a host file
    GO HERE http://en.wikipedia.org/wiki/Hosts_file *seriously, Go there!

    What a host file does is it supercedes the DNS lookup of your internet browser.

    If your computer sees a host file, and it sees www.offtopic.com 127.0.0.1 in the file then you will never ever get anywhere typing www.offtopic.com in your browser bar.
    Your PC will refuse to ever look it up on the DNS cause it doesn't need to.

    So, what you need to do is use that webpage I gave you as a start in creating a host file for both the iphone and the Mac. You need to find the IP address of offtopic.com.

    If you do this and if you still have your Washington Post problem then it can really mean only one thing.
    Steve Jobs has dropped the ball. You have a virus/mallware/hijack problem.
     
  13. Sangster

    Sangster OT Supporter

    Joined:
    Aug 11, 2003
    Messages:
    46,244
    Likes Received:
    0
    Location:
    Calgary, AB
    Dogz is fucking with your internets :hs:
     
  14. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    The things I do when I'm bored huh
     
  15. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    That said I'd love the option to redirect people :bowdown:
     
  16. Sangster

    Sangster OT Supporter

    Joined:
    Aug 11, 2003
    Messages:
    46,244
    Likes Received:
    0
    Location:
    Calgary, AB
    I can only imagine where they'd be redirected :o
     
  17. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    If only :(
     
  18. Sangster

    Sangster OT Supporter

    Joined:
    Aug 11, 2003
    Messages:
    46,244
    Likes Received:
    0
    Location:
    Calgary, AB
  19. Dogz

    Dogz interior crocodile moderator

    Joined:
    Feb 15, 2005
    Messages:
    121,302
    Likes Received:
    0
    Location:
    Selling England by the pound
    ban for NWS link
     
  20. hellodon

    hellodon

    Joined:
    Oct 26, 2006
    Messages:
    5,049
    Likes Received:
    0
    Yeah thanks but I'm not going to do anything like that unless this becomes a regularly occurring problem. As I said, it was a temporary thing that happened last night on my phone but I have seen it happen on my computer last fall-ish 1 time...but it doesn't happen every day, or every hour, or even every week/month to make it worth it. I appreciate the suggestions though....

    This isnt an error I can make happen....and it didnt last long the few times I've seen it in the past year-ish. I really just thought that it was OT getting hacked when I saw it happen but thought it was strange that google didn't pull any results when looking for an answer...hence this post

    I checked back later on my computer and everything was fine. After hearing that no one else saw this I'm almost guaranteeing it's a DNS issue with Time Warner. It fixed itself (ps3 style). I didnt do anything but come back later in the day.

    I was just pointing out that I use a mac and that the issue was seen on my iPhone because of suggestion that it was caused by malware on my end...I wasnt bringing it up to talk mac vs pc or Steve Jobs, I'm not that kind of apple user (the ones that like to argue this). I also didnt have the issue with any other sites that I went to...

    This is a screen shot of my iPhone history from last night. As you can see, I went to offtopic.com, and immediately following that you see washington post because that's where it redirected on its own. Then you can see I searched "why does offtopic load washington post" and checked recent results - there were none...then I searched for gamerspulse through google and clicked the google link directly from there and it went to a washington post error page. After that did nothing, i went back to the neogaf page for info on the ps3 issue.

    [​IMG]

    If it happens more frequently I will follow your suggestions but I don't expect to see it again anytime soon.
     
  21. hellodon

    hellodon

    Joined:
    Oct 26, 2006
    Messages:
    5,049
    Likes Received:
    0
    Also the history shown there...it DID go the offtopic main page with the OT logo..WashingtonPost loaded when clicking that to enter
     

Share This Page