Why is it all my videos come out white?

Discussion in 'OT Technology' started by quickone, Aug 8, 2005.

  1. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    They will randomly play either regularly or with everything looking like its 256 colors and white. Games and everythign else work just fine except for this problem...anyone know?
     
  2. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    Could this be a bad video card...or something else?
     
  3. monolith

    monolith My soul grows ever weary and the end is ever near. OT Supporter

    Joined:
    May 9, 2004
    Messages:
    32,602
    Likes Received:
    260
    Location:
    Southern California
    Doubt it, if games and other applications work fine a bad video card is highly unlikely.

    Have you tried different video formats and media players?
     
  4. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    Yes....It has always worked before and then one day it started playing like this. everyonce in a while when I restarted it would start playing correctly but now it seems like it's all the time. Every video player I try comes out like this and even a reformat didn't help.
     
  5. stoliohranj

    stoliohranj beautiful fucking tits man

    Joined:
    Jul 26, 2004
    Messages:
    10,097
    Likes Received:
    0
    Location:
    blitzburgh
    either your memory (run memtest) or bad codecs. what codec pack are you running? uninstall it and install ffdshow. do a search on google for it. that will play about 95% of the non-quicktime or realmedia formats.
     
  6. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    is memtest a program ya gotta download? and I have the basic codecs and divx. Again this has always worked normally for me before and all of a sudden this started happening...and I have reformated and reinstalled everythign and it doesnt help.
     
  7. quickone

    quickone New Member

    Joined:
    Sep 15, 2004
    Messages:
    4,179
    Likes Received:
    0
    found a solution

    "[font=Verdana, Arial, sans-serif] in the nvidia control panel go to the color correction tab, set color profile to advanced mode, select apply color profile changes to "ALL". Hit Apply and your done!"

    Don't know why I had to do that after all this time but people are saying the 77.72 drivers mess that up
    [/font]
     

Share This Page