WEB What is wrong with my site in IE?

Discussion in 'OT Technology' started by carlo2343, Feb 5, 2009.

  1. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    fucking IE FTL. Check the site in firefox, www.anyluckyday.com then check it in IE. View the page source. Any idea where the error is? I'm thinking it has to do with the countdown timer I put in on the right side. Any help? Thanks!
     
  2. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    1
    Location:
    Detroit
    damn what is your resolution set in firefox for your site

    i am at 1152 X 864 and i have to still scroll to the side to view the whole site
     
  3. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    dunno, im at 1440x900 and it fits fine?
     
  4. Browning

    Browning Active Member

    Joined:
    Feb 14, 2005
    Messages:
    89,463
    Likes Received:
    10
    I'm at 1680x1050 and I'm not getting any scroll. However, this is what the top looks like in IE7

    [​IMG]
     
  5. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    it's ok in IE7 at 1600x1200 except the entire top navigation except for Home is invisible
     
  6. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    yea thats what I am trying to fix. Any ideas?
     
  7. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    1
    Location:
    Detroit
    yeah buy most users do not surf your site at that
     
  8. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    what size screen do you have?
     
  9. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    1
    Location:
    Detroit
    i am running a 19 inch and my wife fucked with my settings, but that is not the point
    i thought 1024X768 was the norm most users use, out of 4 sites, that is the number one resolution and is about 45% of my visiters using


    I know it will change with lcds getting cheaper
     
  10. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    it's a javascript problem
     
  11. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    don't think so, the header got fucked up somehow
     
  12. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    if you disable javascript, it loads fine.
     
  13. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    1
    Location:
    Detroit
    remove the countdown timer and see if it fixes the problem
     
  14. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    just did, still have a problem.
     
  15. fishbulb

    fishbulb Active Member

    Joined:
    Oct 29, 2001
    Messages:
    6,848
    Likes Received:
    4
    Location:
    md
    It's pretty banged up in IE6, if you care
     
  16. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    wtf. it worked fine the other day...dunno what javascript is in there now that is messing it up
     
  17. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
  18. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    how the fuck do i fix that?
     
  19. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    oh shit i think i know what it is, one sec.
     
  20. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    fixed. it was that fucking 'feedback' tab on the left side. took it out, now it works. thanks guys.
     
  21. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    yep fixed
     
  22. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    can you guys confirm for me if that countdown timer works in most browsers?
     
  23. Pepsi1975

    Pepsi1975 Mod of the Year

    Joined:
    Jan 6, 2005
    Messages:
    47,590
    Likes Received:
    1
    Location:
    Detroit
    working in ff3 and ie6
     
  24. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    FF3
    IE7
    Chrome 1

    all good
     
  25. carlo2343

    carlo2343 New Member

    Joined:
    Jul 20, 2005
    Messages:
    6,443
    Likes Received:
    0
    ballinnn thanks
     

Share This Page