What does "Network card cannot bind to TCP/IP" mean?

Discussion in 'OT Technology' started by The Green Bastard, Apr 4, 2005.

  1. The Green Bastard

    The Green Bastard Click click click bang

    Joined:
    May 7, 2002
    Messages:
    80,426
    Likes Received:
    0
    Location:
    Sunnyvale, Nova Scotia
    I installed a NIC and drivers on a friend's computer the other day, and this came up, and we can't get the DSL to hook up. All the connecitons are fine, no probs in the device manager....

    Any ideas?
     
  2. The Green Bastard

    The Green Bastard Click click click bang

    Joined:
    May 7, 2002
    Messages:
    80,426
    Likes Received:
    0
    Location:
    Sunnyvale, Nova Scotia
  3. teh professor

    teh professor

    Joined:
    Dec 4, 2004
    Messages:
    1,016
    Likes Received:
    0
    Start > Settings > Control Panel > Network Connections

    Right-click Local Area Connection, select Properties

    Is TCP/IP listed? Is it checked?
     
  4. The Green Bastard

    The Green Bastard Click click click bang

    Joined:
    May 7, 2002
    Messages:
    80,426
    Likes Received:
    0
    Location:
    Sunnyvale, Nova Scotia
    I'm not at that computer now but I'll check that.
     
  5. teh professor

    teh professor

    Joined:
    Dec 4, 2004
    Messages:
    1,016
    Likes Received:
    0
    Also check this, assuming you're using XP:

    Start > Settings > Control Panel > Network Connections

    Up top, click Advanced > Advanced Settings. Select Local Area Connection. Under Client For Microsoft Networks, ensure TCP/IP is checked. That's your actual binding.
     
  6. The Green Bastard

    The Green Bastard Click click click bang

    Joined:
    May 7, 2002
    Messages:
    80,426
    Likes Received:
    0
    Location:
    Sunnyvale, Nova Scotia
    Win ME
     
  7. teh professor

    teh professor

    Joined:
    Dec 4, 2004
    Messages:
    1,016
    Likes Received:
    0
    bleh

    Ok, then change my last post to:

    Start > Settings > Control Panel > Network Connections

    Right-click Local Area Connection, select Properties.

    Select your NIC, click properties, click the Bindings tab. Ensure TCP/IP is checked.
     
  8. The Green Bastard

    The Green Bastard Click click click bang

    Joined:
    May 7, 2002
    Messages:
    80,426
    Likes Received:
    0
    Location:
    Sunnyvale, Nova Scotia
    :bigthumb: Thanks
     

Share This Page