Western Digital Caviar Errors

Discussion in 'OT Technology' started by no come down, Jan 19, 2006.

  1. no come down

    no come down ..... and in this place you'll see me OT Supporter

    Joined:
    Dec 29, 2004
    Messages:
    852
    Likes Received:
    0
    Location:
    Northern suburbs, WA
    Hello thanks for taking the time to read this, i would appreciate any help i can get. I have a Western Digital 120g Caviar (i cant quite read it off the hard drive),generation one i presume, and it has worked flawlessly for the 2 years i have owned it. It is set to primary slave, to a 10g no name hard drive i have had for ever, which stores my Windows and Program files. The WD is used to store all my games , media etc.

    Yesterday , when playing World of Warcraft , the game froze up completely (not server lag, no one in the guild got it, or net lag cos ventrillo was working) ... 15 seconds later it all caught up to me. I thought nothing of it at the time. about 3 hours later the same thing happened again, however the game didnt unfreeze. I tried to ctrl - alt - del but my computer was slowed to a crawl.

    I reset to find my computer was running at a snails pace. Im talking minutes to fully load, with 30 second intervals where nothing happened, then tried to happen at once. I could see the drive in My Computer, the Name and Type, but not Total Size, Free Space or Comments. Trying to access the hard drive gave me the error

    - Error performing inpage operation.

    I could see the hard drive perfectly in Bios. I gathered the hard drive was causing my computer to lag,so disconnected it, rebooted and the computer worked fine. I browsed some forums and was led to the Western Digital Diagnostics program, which i installed. I reconnected the hard drive, rebooted and braced myself for the lag as i tried to run the program. A "Quick Test" on the drive failed withhin seconds, giving the error

    Status code =04 (unknown failed test element, failure checkpoint 64 (SMART attitude test)

    So i ran an "Extended Test", which ran for perhaps 5 minutes ( ETA was always hovering around 70 ), when i got the blue screen error of

    Machine_check_expection

    and some words telling me new hardware was making my system unsafe. I ran th e test again and was given the same error. The third test in the software is to format , and am seriously considering, unless i can get some advice from you guys [​IMG]

    PS Dont tell me that my hard drive is fizzled
     
  2. rsxm5

    rsxm5 OT Supporter

    Joined:
    Oct 13, 2002
    Messages:
    2,961
    Likes Received:
    0
    Location:
    San Diego, CA
    If you are getting that 04 error, I would say its time to replace that drive. Most of those drives, the OEM ones anyway, have a 3 year warranty. I would go to their website and follow their RMA procedures.
     
  3. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    time to RMA it and get a new one.

    RMA's take about a week to do. Send it off monday morning, get it back friday afternoon, well atleast with Maxtor/Seagate.
     
  4. rsxm5

    rsxm5 OT Supporter

    Joined:
    Oct 13, 2002
    Messages:
    2,961
    Likes Received:
    0
    Location:
    San Diego, CA
    Another note about WD RMAs... they will generally do advanced replacements where they will send you a new drive before you send yours in. It may require a credit card number for security, but otherwise, if you can go that way, you can get a new drive in about 2 days.
     

Share This Page