WEP password not saving..

Discussion in 'OT Technology' started by verbal, May 2, 2008.

  1. verbal

    verbal Active Member

    Joined:
    Mar 10, 2005
    Messages:
    22,502
    Likes Received:
    0
    When my powerbook boots into Leopard, it says my wireless network isn't available. I enter the WEP password and it works fine until the next reboot.

    WEP keys aren't being saved.

    After some research I found it might be the internal battery. Just replaced the internal battery and reset the PRAM/NVRAM and I'm still having the issue. Any ideas?
     
  2. TheManLouisianaFace

    TheManLouisianaFace and decide!

    Joined:
    Sep 22, 2004
    Messages:
    32,995
    Likes Received:
    0
    Delete the entry out of your keychain. If that doesn't work your keychain database is probably corrupt. Delete it.
     
  3. beanolo

    beanolo It does a body good!!!1

    Joined:
    Aug 12, 2003
    Messages:
    7,347
    Likes Received:
    0
    Location:
    Bay Area
    If you are on Leopard 10.5.2 it could be the issue with the wireless that it introduced. Apple site said to update firmware on your router. I did and it didn't ask me for the WEP again.
     
  4. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    go to your wireless options in system prefs
    remove the router from your "preferred networks/trusted networks"
    restart
    log back in to your wireless

    see if that helps.
     

Share This Page