Weird problem!

Discussion in 'OT Technology' started by CruD, Jan 2, 2003.

  1. CruD

    CruD Bah, I'll just hack it

    Joined:
    Oct 25, 2001
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Lakeway, TX
    My girls moms computer is having this weird problem. Its running windows ME. When you start it up it runs fine for 10-15 minutes and then all of a sudden the monitor fades to black really slowly and stays black until you shut it off and leave it for awhile. any ideas?
     
  2. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    sounds like a bad monitor.

    have u tried the monitor on ur system?
     
  3. CruD

    CruD Bah, I'll just hack it

    Joined:
    Oct 25, 2001
    Messages:
    2,796
    Likes Received:
    0
    Location:
    Lakeway, TX
    monitor works fine on my system. :-\
     
  4. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    is the monitor near any other major electrical devices?
     
  5. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,629
    Likes Received:
    41
    Location:
    Atlanta, GA
    Try swaping out the graphics card with one in another system.

    When you try the monitor on your system make sure it is connected to the same power outlet. Maybe they got funky power.
     

Share This Page