Weird problem that just started

Discussion in 'OT Technology' started by cunninglinguist, Jan 30, 2004.

  1. cunninglinguist

    cunninglinguist RAEPERQUICKING

    Joined:
    Oct 5, 2001
    Messages:
    28,952
    Likes Received:
    61
    Location:
    NYC
    I recently installed a program that would let me change some icons. I applied a new theme, and since then whenever I double click on a folder, rather than opening it, the default double click action has switched to "Search".

    I went back to the original XP icon scheme, but that did not fix the problem. I've rebooted several times with no luck either. Is there a registry key that controls what the default double click action is and how can I change it?

    Thanks.

    edit: here is a pic. As you can see, "Search" is the default action. How can I set it back to "Open"

    [​IMG]
     
    Last edited: Jan 30, 2004
  2. randomjoker

    randomjoker Guest

    Go to folder options and click the 'File Types' tab. Make sure your settings match the following.. (notice what is highlighted)

    [​IMG]

    If that doesn't work then just reset the settings in the 'View' tab.
     
  3. cunninglinguist

    cunninglinguist RAEPERQUICKING

    Joined:
    Oct 5, 2001
    Messages:
    28,952
    Likes Received:
    61
    Location:
    NYC
    tried both, did not work :(
     
  4. randomjoker

    randomjoker Guest

    Eek forgot I already posted that possible solution.
     
  5. cunninglinguist

    cunninglinguist RAEPERQUICKING

    Joined:
    Oct 5, 2001
    Messages:
    28,952
    Likes Received:
    61
    Location:
    NYC
    :(

    Damnit, I hate problems like this, they drive me crazy, I always end up formatting b/c of stupid shit like this.
     
  6. cunninglinguist

    cunninglinguist RAEPERQUICKING

    Joined:
    Oct 5, 2001
    Messages:
    28,952
    Likes Received:
    61
    Location:
    NYC

Share This Page