We just got this new display system in - 3D mark scores **56k die**

Discussion in 'OT Technology' started by P-chan, Jun 5, 2003.

  1. P-chan

    P-chan New Member

    Joined:
    Mar 11, 2003
    Messages:
    52,586
    Likes Received:
    0
    Location:
    Columbus, Ohio....son
  2. CompiledMonkey

    CompiledMonkey New Member

    Joined:
    Oct 26, 2001
    Messages:
    8,528
    Likes Received:
    0
    Location:
    Richmond, VA
    Jeebus, that's an expensive computer.
     
  3. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,614
    Likes Received:
    36
    Location:
    Atlanta, GA
    It's still a Gateway. :sad2:
     
  4. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    :werd:
     
  5. P-chan

    P-chan New Member

    Joined:
    Mar 11, 2003
    Messages:
    52,586
    Likes Received:
    0
    Location:
    Columbus, Ohio....son
    :fawk: True - but try building it for that price :eek3: If you built it with components at the lowest price from Pricewatch, you'll be over by a couple percent, at least - and have no warranty :sad2:

    Still a mad 3Dmark score o_O
     
  6. Belgarion

    Belgarion Guest

    HOly Shit :eek3:
     
  7. FagaBeefe

    FagaBeefe I live for my initials

    Joined:
    Sep 10, 2002
    Messages:
    1,508
    Likes Received:
    0
    I like it.
     
  8. P-chan

    P-chan New Member

    Joined:
    Mar 11, 2003
    Messages:
    52,586
    Likes Received:
    0
    Location:
    Columbus, Ohio....son
    That's exactly what I said. My system hits 1447 and is configured thusly:

    400w Antec PSU
    P4 2.53ghz
    Intel D845PEBT2 mobo
    512 PC2700
    2x40gb HD
    1x30gb HD
    Radeon 9000Pro 128mb
    DVDR
    CDRW
    etc, etc...

    Am I doing something wrong, or is this an average 3D mark score for this type of setup. A friend of mine gets a tad higher with an 8500 pro and an XP 2200+...
     
  9. redwingg91

    redwingg91 Guest

    fuck...you've got a 9800 Pro and a P4 3.0ghz running all on a 250W power supply?
     
  10. Blair

    Blair New Member

    Joined:
    Mar 13, 2003
    Messages:
    8,532
    Likes Received:
    0
    Location:
    Oregon
    LOL apparently...
     
  11. The Bastard

    The Bastard Guest

  12. Scn64

    Scn64 Guest

    Nice system. It beats mine and mine is brand new.
     
  13. Scn64

    Scn64 Guest

    I have:

    Pentium IV 3.06 Ghz
    512 MB 2700 DDR ram
    128 MB GeForce 4 ti 4600 video

    and I only get around 1600 3d marks. :dunno:
     
  14. P-chan

    P-chan New Member

    Joined:
    Mar 11, 2003
    Messages:
    52,586
    Likes Received:
    0
    Location:
    Columbus, Ohio....son
    Ok, then my score is about right. Holy balls that new system at work is fast. :eek3:
     

Share This Page