W-T-F display problem with my 17" MBP

Discussion in 'OT Technology' started by dbman96, Feb 15, 2008.

  1. dbman96

    dbman96 Active Member

    Joined:
    May 25, 2000
    Messages:
    49,996
    Likes Received:
    6
    OK, this started within a few minutes of applying the 10.5.2 update and subsequent graphics patch. It went away after I restarted, then came back; then went away after I disconnected power and battery... then came back. Now it seems to be here to stay.

    External display works just fine, but the MBP display looks like this:

    [​IMG]

    I hesitate to blame the graphics update since this really LOOKS more like a hardware problem, but I thought it was notable since it literally happened moments after I restarted it once the updates were finished.
     
  2. trouphaz

    trouphaz New Member

    Joined:
    Sep 22, 2003
    Messages:
    2,666
    Likes Received:
    0
    genius bar. i'd say it is a hardware issue. my friend did claim that his system runs hotter since putting on 10.5.2 patch, so maybe you have an issue with a bad solder connection that just went.
     
  3. dbman96

    dbman96 Active Member

    Joined:
    May 25, 2000
    Messages:
    49,996
    Likes Received:
    6
    yeah, unfortunately I'm just outside of warranty, and they'll charge me a shitload to repair it unless I can blame it on the update.
     
  4. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    yeah just tell them it started happening right after the graphics update. i'd call asap
     
  5. dbman96

    dbman96 Active Member

    Joined:
    May 25, 2000
    Messages:
    49,996
    Likes Received:
    6
    Yeah, the guy on phone support kept making me reset the PRAM over and over again and surprisingly enough it didn't work!

    But he did give me a support ticket and forward me to the Genius bar with notes to the effect of "video failure caused by update"
     

Share This Page