Volume Control Mic Auto-Muting... SB Audigy 2 ZS

Discussion in 'OT Technology' started by RBP-7-(Ooz), Feb 27, 2006.

  1. RBP-7-(Ooz)

    RBP-7-(Ooz) Kill Doctor Lucky

    Joined:
    Sep 25, 2001
    Messages:
    8,212
    Likes Received:
    0
    Location:
    N39 10.77 W119 45.490
    I've noticed lately that I'll be in a game and try to key into my mic and no one hears me.

    So I alt TAB out and sure as shit... My mic is muted in Volume control again... and I did not do it.

    The only change I made recently is installing TEAMSPEAK... could that be the issue?

    any help would be great. (I mean I can continue to Alt Tab out but that gets annoying, escpecially in BF2 wich is a hog anyway)
     
  2. Wolf68k

    Wolf68k OT Supporter

    Joined:
    Dec 18, 2003
    Messages:
    4,861
    Likes Received:
    2
    Location:
    Houston, Texas
    There are 2 sets of controls in the Volume Control panel.
    Playback which controls only what is played back through the spearks. Nothing more...nothing less.
    Recording which controls which device is source of the audio coming into the system.

    Setting the mute option for the mic does nothing more than stop it from playing over the speakers.
    Setting the select option in the recording levels for the mic set it so the mic is what the system hears.

    After double-clicking the speaker icon in the system tray; click Options->Properties
    It should look like this
    [​IMG]
    Make sure the Microphone is selected in the lower list

    After clicking ok, you should see the sliders change some what like this.
    [​IMG]
    Make sure the Mic has it's Select box checked and the level is up.


    Soundblaster cards driver also install a control panel called AudioHQ. In there you'll find Mixer. This should act and reflect what the Windows volume control panel does. Check it to make sure that it does.
     
  3. RBP-7-(Ooz)

    RBP-7-(Ooz) Kill Doctor Lucky

    Joined:
    Sep 25, 2001
    Messages:
    8,212
    Likes Received:
    0
    Location:
    N39 10.77 W119 45.490
    (for the record. I'm running WinXP, latest service pack, & a Soundblaster Audigy 2 ZS latest drivers.)

    I'm familiar with those windows and settings even the AudigyHQ. My problem Is here:

    [​IMG]

    Additionaly... I've narrowed it down. it only happens in Battlefield 2 as soon as the round is over and it switches back to the menu, or the join game screen, people cant hear me, due to my MIC now being muted. and I checked it before I went into the game. No check mark before... but ther is check mark later.

    I've posted in the BF2 forum but thought I'd ask here too.
     

Share This Page