Visual Voicemail Problems

Discussion in 'OT Technology' started by zxghostrider, Jul 21, 2008.

  1. zxghostrider

    zxghostrider Sometimes you gotta hop on two wheels

    Joined:
    Jul 29, 2007
    Messages:
    3,427
    Likes Received:
    0
    Location:
    In your mind
    I've had the original I-phone for a year now, and up until last week hadn't had a problem with visual voice mail. All of a sudden, it has stopped working. I can access my voice mail the old fashioned way by pressing an holding 1. I've been on the phone with ATT and Apple, and no one can fix it. Anyone ever had similar problems?
     
  2. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    restore phone?
     
  3. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    did this just start happening after the 2.0 update?
     
  4. zxghostrider

    zxghostrider Sometimes you gotta hop on two wheels

    Joined:
    Jul 29, 2007
    Messages:
    3,427
    Likes Received:
    0
    Location:
    In your mind

    Yup, it started happening after 2.0, and I already tried a restore :wtc:
     
  5. mojito

    mojito New Member

    Joined:
    Mar 8, 2003
    Messages:
    62,877
    Likes Received:
    0
    you have to reset up visual voicemail with 2.0 :hs:
     
  6. Jacen2141

    Jacen2141 New Member

    Joined:
    Aug 10, 2004
    Messages:
    618
    Likes Received:
    0
    Location:
    SC
    umm, no I didn't have to do this and it wouldn't make sense to
     
  7. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    i didn't have to reset mine.
     
  8. mojito

    mojito New Member

    Joined:
    Mar 8, 2003
    Messages:
    62,877
    Likes Received:
    0
    my 1st gen did. :hs: called it and it said the mailbox needed to be setup
     
  9. Pineapple Devil

    Pineapple Devil beat it!

    Joined:
    Oct 8, 2001
    Messages:
    53,752
    Likes Received:
    8
    mine isnt working now :mad:


    started yesterday. phone chimed that i had a voicemail but nothing showed in visual voicemail
     
  10. Jacen2141

    Jacen2141 New Member

    Joined:
    Aug 10, 2004
    Messages:
    618
    Likes Received:
    0
    Location:
    SC
    weird. I've had no problems with my 1st gen after upgrading to 2.0 Hadn't heard about anyone else with the problem either until this thread. :noes:
     
  11. Pineapple Devil

    Pineapple Devil beat it!

    Joined:
    Oct 8, 2001
    Messages:
    53,752
    Likes Received:
    8
    is everything legit on your phone? you're on an iphone voice plan and data plan?
     
  12. mad_vtak

    mad_vtak Active Member

    Joined:
    Apr 29, 2007
    Messages:
    30,760
    Likes Received:
    0
    Location:
    Memfrica
    i had to reset up my visual voice mail when i got the 3G iPhone
     
  13. mojito

    mojito New Member

    Joined:
    Mar 8, 2003
    Messages:
    62,877
    Likes Received:
    0
    yeah, that too, but the 1st gen had to be reset up too. :hsughno:
     
  14. Pineapple Devil

    Pineapple Devil beat it!

    Joined:
    Oct 8, 2001
    Messages:
    53,752
    Likes Received:
    8
    woot woot! i fixed it


    i restored the custom 2.0 that i made when i originally made on monday when i jailbroke it. it works fine now
     

Share This Page