visual problems

Discussion in 'OT Technology' started by bboymouse, Jul 9, 2004.

  1. bboymouse

    bboymouse hip hop head

    Joined:
    Feb 16, 2002
    Messages:
    1,462
    Likes Received:
    0
    Location:
    Warwick Rhode Island/Washington DC
    im running windows XP pro...today i went to windows update and downloaded a new software update that was available for my linksys wireless router for my DSL...after installation, the internet didnt work...i checked the downstairs computer and that worked fine, so i did system restore to a previous point from today...when i did that, the internet worked, but now my computer graphics are ALL fucked up...the resolution is HUGE, and i cant change it under control panel (the only option now is 800x600)...and the color is only at 4bit (again the only option)

    also, when it starts up an error message comes up with NvCpl.dll (which is in the windows/system32 folder...i searched for that on google, and downloaded a new nvcpl.dll and extracted it to the same folder but no luck...anyways, can anyone help me? i can barely see shit on the monitor

    oh, and i tried to restore to a previous point, and it wouldnt allow me to...it said it wasnt able to do it...and i tried to UNDO the system restore i originally did, and it said it was unable to undo that too...anyone know how to fix this? PLEASE!! thank you
     
    Last edited: Jul 9, 2004
  2. bboymouse

    bboymouse hip hop head

    Joined:
    Feb 16, 2002
    Messages:
    1,462
    Likes Received:
    0
    Location:
    Warwick Rhode Island/Washington DC
    never mind, reinstalled my drivers and got it back to normal
     

Share This Page