Vista shares not showing up in Leopard?

Discussion in 'OT Technology' started by dbman96, Oct 31, 2007.

  1. dbman96

    dbman96 Active Member

    Joined:
    May 25, 2000
    Messages:
    49,996
    Likes Received:
    6
    I've got my desktop machine dualbooting XP64 and Vista64 - when it's booted into XP, I see my shared drives just fine on the MBP in Leopard, but when I boot to Vista, I don't see them anywhere.

    To be honest, I don't remember if I could see them before I upgraded to Leopard, but now it's pissing me off!
     
  2. rpark

    rpark New Member

    Joined:
    Apr 9, 2005
    Messages:
    1,082
    Likes Received:
    0
    Location:
    Isla Vista, California
    Yes I realized this with vista as well. I think it is because Vista now password protects its shares.

    I just log in via "Connect to Server".
     
  3. bandwagon

    bandwagon Copy/Paste

    Joined:
    May 27, 2005
    Messages:
    1,501
    Likes Received:
    0
    Go to your network preferences in Vista and set it to full access for everyone. 'Password Protected Sharing' I think it's called.

    :dunno:
     
  4. dbman96

    dbman96 Active Member

    Joined:
    May 25, 2000
    Messages:
    49,996
    Likes Received:
    6
    Yeah, I already killed the password protection. It should be wide open... :dunno:
     
  5. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
  6. dbman96

    dbman96 Active Member

    Joined:
    May 25, 2000
    Messages:
    49,996
    Likes Received:
    6
  7. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL

Share This Page