Vista Help! Black Screen on load!

Discussion in 'OT Technology' started by Sirian, Aug 15, 2007.

  1. Sirian

    Sirian New Member

    Joined:
    Oct 23, 2003
    Messages:
    25,106
    Likes Received:
    0
    Vista has been working fine for me for the past week and a half that i have owned my new laptop, however today when I turned on the PC it didn't load to my desktop, it had a black background with just my documents folder open. If I run explorer.exe it loads up like normal, but it is really fucking annoying. Anyone else have this problem? :x:
     
  2. ge0

    ge0 New Member

    Joined:
    Oct 31, 2005
    Messages:
    8,398
    Likes Received:
    0
    Location:
    JERSEY
    what type of laptop?
     
  3. Sirian

    Sirian New Member

    Joined:
    Oct 23, 2003
    Messages:
    25,106
    Likes Received:
    0
    sony vaio
     
  4. Sirian

    Sirian New Member

    Joined:
    Oct 23, 2003
    Messages:
    25,106
    Likes Received:
    0
  5. Sirian

    Sirian New Member

    Joined:
    Oct 23, 2003
    Messages:
    25,106
    Likes Received:
    0
    anyone?
     
  6. Krazy

    Krazy OT Supporter

    Joined:
    May 18, 2007
    Messages:
    5,088
    Likes Received:
    55
    Location:
    miami beach
    #1. It's Vista
    #2. It's a Sony VAIO

    Good luck. :ugh:
     
  7. OakleyTodd

    OakleyTodd New Member

    Joined:
    Aug 13, 2006
    Messages:
    2,160
    Likes Received:
    0
    Location:
    Las Vegas
    Have you tried system restore?
     

Share This Page