Vista desktop won't connect to internet

Discussion in 'OT Technology' started by Labster, Oct 5, 2008.

  1. Labster

    Labster OT Supporter

    Joined:
    Sep 21, 2003
    Messages:
    5,717
    Likes Received:
    0
    Location:
    NE, OH
    I have a desktop that I built a while ago. Fastforward to last year and I had to put in a wireless card to connect to my internet at my house I was living in because the landlord wouldn't let me connect a cat 5 cable through the attic. anyway, I've used the computer with a wired connection without problem. Anyway, my new place has a wired connection for me to use and it won't connect. I've tried to enable the NIC card which is built in and no dice. It's receiving packets but not sending any. Does anyone have any advice?
     
  2. glamdering

    glamdering New Member

    Joined:
    Sep 10, 2008
    Messages:
    111
    Likes Received:
    0
    Location:
    New York State
    try to use a new internet card? those things get messed up a lot... and besides on board stuff sucks....get me some more info and maybe i can help a little better
     
  3. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,754
    Likes Received:
    29
    Location:
    yinzer / nilbog, trollhio
    i've had 3 onboard nics go bad on me in the past 5 years. either they would act all flaky and spontaneously disconnect and reconnect with heavy traffic or they would die suddenly
     

Share This Page