vista crew: network connection is saying im not connected

Discussion in 'OT Technology' started by iBoost, Nov 20, 2007.

  1. iBoost

    iBoost ohio state, son OT Supporter

    Joined:
    Jan 7, 2005
    Messages:
    4,160
    Likes Received:
    0
    but i am still connected to our wireless internet. been like this for a couple weeks where the icon has a red X through it saying im not connected, even though i am. anyone know how to fix this problem?
     
  2. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Are you sure it's the wireless connection? Hover the mouse over the icon and it will say what connection it is for.

    You can go into the network connection properties and hide the icon, or just simply disable the connection if you aren't using it.
     
  3. iBoost

    iBoost ohio state, son OT Supporter

    Joined:
    Jan 7, 2005
    Messages:
    4,160
    Likes Received:
    0
    how do i hide the icon?
     
  4. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    XP did this to me on occasion as well. Did your wireless card come with software that would run it? If so, try using it rather than Windows Wireless Zero Config.
     
  5. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Go to the network connections folder, go to the properties of the connection and there should be a checkox to show status. Unchecking that should not show the icon by the clock. Worst case, you can just disable the connection if you are not using it.
     

Share This Page