video out put?

Discussion in 'OT Technology' started by DPoon, Jan 19, 2003.

  1. DPoon

    DPoon .

    Joined:
    Aug 12, 2001
    Messages:
    7,992
    Likes Received:
    1
    Location:
    Ft. Lauderdale
    ok i have a laptop that has a video out where i can hook up to a tv. i am able to get my desktop an everything to show on the tv screen, but i am not able to play any movie files. i tried using media player to play an avi file, and all it does is give me a blank screen. i tried a dvd wth windvd, same thing. anyone know how to play movies on a computer so that it will show up on the tv screen?
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Most players superimpose the movie onto the VGA signal - same reason why you can't "print screen" a movie
     
  3. tenchuninja

    tenchuninja Guest

    you need to set the laptop so that the video shows up on the tv only. it's probably a hot-key combo on the laptop. Fn key + Fsomething.

    what make/model laptop is it?
     
  4. DPoon

    DPoon .

    Joined:
    Aug 12, 2001
    Messages:
    7,992
    Likes Received:
    1
    Location:
    Ft. Lauderdale
    its a toshiba laptop, and i have chanhed the setting so that it appears on the tv only. like i said i get my desktop and everythign to load on the screen and able to use programs, but im not able to see movies on the screen.
     
  5. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Okay, anyway as I was saying window's player uses a separate layer to display movies. However, if you turn off all hardware acceleration to the card, you might have better luck - in this mode the movie goes right to the screen like any other graphic. It's processor intensive though since your CPU is doing all the work. To turn off all the acceration, right click the empty desktop, choose properties, choose settings tab, advanced, troubleshooting tab and move the slider to the left.
     
  6. DPoon

    DPoon .

    Joined:
    Aug 12, 2001
    Messages:
    7,992
    Likes Received:
    1
    Location:
    Ft. Lauderdale

    ok, i turned off the hardware acceleration, and i get a report to microsoft windows error. so slightly move it up each notch same thing. or it plays on my screen and not the tv. oh btw, i can see the display graphics though like the wavs, EQ and stuff on the tv screen when i play music

    anyone have any other ideas?
     

Share This Page